Having problems with your Vacuums ?

Miele s658 stops running when hose plugged in. How do i fix this?

Answers :

1) Check if some debris or clogged is inside trying to stop the motor.

2) See the belt if break, or need replace.

3) Motor need repair.

sincerely. God bless you.
Repair Help & Product Troubleshooting for Vacuums

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Miele s658 stops running when hose plugged in. How do i fix this?

1) Check if some debris or clogged is inside trying to stop the motor.2) See the belt if break, or need replace.3) Motor need repair.sincerely. God bless you. ... Vacuums

DT 1300 As I am vacuuming the motor seems to fade in and out and sometimes stops running for a few seconds and then resumes. If I move the hose a bit near the vacuum end, it runs smoothly again. Does this sounds as if there might be a short in the motor? Would this be something I can fix myself or does the vacuum need to go in for repairs.

... Oreck DutchTech DTX1300C with Motorized Carpet Brush Bagged Canister Vacuum

I was vacuuming with an attachment, the vacuum began to loose suction and the hose collapsed, then the vacuum stopped running. I have turned it off and continue to plug it in off and on, using different plugs. It will not turn back on.

Hi there VacuumGuru for www.vacuumspot.com.au here. You have got yourself a blockage in the hose is all. The reason it wont turn on is because that machine has a thermal cut o ... Dyson DC14 Animal Bagless Upright Cyclonic Vacuum

Miele Blue moon vacuum motor surging on and off and power light flashing. After many surges of the motor (on->off->on-> off etc), the motor no longer attempting to start as ferquently ie. now off for many seconds and may turn on for 1 second.. sometimes stops turming on and just power light flashes. There is also no voltage at the plug for the hose for the power head. I noticed that the vacuum first started having probs when hair was caught in the power head and the ovetrheating light went on

... Miele Blue Moon Bagged Canister Vacuum

I have a Miele s251i vacuum that was working just fine until I umplugged it (while running) and re-plugged it in at a closer socket. When I replugged it, it started for a second and then stopped. Will not start now whether we use the on/off switch or not...suggestions? Would also like to know how to disassemble the unit so I could check out the wiring with a multitester..thanks

I just had exactly the same problem. Opened the vac, checked the circuit\012 next to the motor and it can be clearly seen that the Triac burned thru\012 the PCB. Will replace it and check again. Vac bought long ago, works \012extremely well. ... Miele Vacuums

The Oreck vacuum motor sparks the stop running. Plugged to another outlet, the motor did the same things, run for few seconds with sparks and stopped again.

... Oreck XL2200 Bagged Upright Vacuum

Wondering if the head is plugged up because it makes a sound like air is escaping somewhere. I've replaced the original cloth bag with a comparable "O" paper bag from Sears. I tried to see if there was a clog in the hose by placing a broom handle in the hose to see if something would loosen. I also cleaned the filter and the air filter. If the head is plugged, how can I fix it? We can't get the vacuum apart. Thanks.

I had this problem, but suction improved when the attachments were properly secured in their holders. ... Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum

The hose on my Samsung 9048R is torn partly from the swivel base. The main problem is that the carpet attachment with the beater bar will not operate now. My brother checked the connectivity at both ends of the hose and there is juice at the bottom swivel part but at the other end of the hose where the carpet wand plugs in it is dead. is there any way to fix this? How does the wire go up through the hose? I have looked around on the internet and it would seem that the entire hose assembly is

... Samsung Quiet Storm 9048R Bagged Canister Vacuum

Fantom Thunder vacuum whistled and stopped running and won't run now. Can it be fixed?

... Vacuums

Series6500SR starts then stops-bag full light on-remove hose and it will run until Ipartially block the intake with my hand to simulate the hose. Bad sensor? how do Iopen this baby up? Can you send me parts?

There is an adjuster for the size of the dirt particles you are vacuuming on the top of the vacuum. Inside this adjuster moves an "O" ring up and down in a tube to adjust vacuum flow. The "O" ring is held in place by a plastic flange which is thin a ... Electrolux Epic 6500 Vacuum

Roomba Stops I've had a Roomba for about 2 months. Lately, it runs for about 45 secs, then stops, makes a two-tone (descending) sound, and flashes the CLEAN button while the STATUS button is red. I've emptied the dustbin on it. Can you help? I am seeing the same problem on my roomba today. I cleaned all that I could., the brushes, the pins on the sides and all that and it still gives the same problem..Any other fix?

Run your roomba through a self diagnostic test. I have posted the link below. Tell me your findings.\015\012\015\012\015\012http://mysite.verizon.net/gsplews/Diagnositic-Tests_Proc.v.0.5.htm ... iRobot Roomba 4210 Bagless Robotic Vacuum

Have a Miele S658 Blue Moon that cuts out intermittently, sounds like most of the solutions to similar problems indicate the circuit board has gone bad in the hose mechanism.......can just the circuit board be replaced or does the entire hose have to be replaced?

Probably needs a new hose. ... Vacuums

Our miele red star(s314i) vacuum was running great and quit suddenly. It had not been running for a very long time and just quit. Newish bag, no clogs in hose and doesn't seem overly hot. the over heated warning light did not come on. I've waited 30 plus minutes to try to restart and no luck. Any ideas

Ok, so if the cord test didn't fix the problem, then it sounds like either the plug has gone bad, or the switch. The plug is a very common problem to go bad, and can be caused by just simply yanking the plug out of the wall, or putting too much tens ... Miele Red Star Bagged Canister Vacuum

Brushes won't fix back into holder without being forced, so Roomba clicks when it runs. It will only run a little while and then stop and say to clean Roomba's brushes.

It sounds like you didn't clean the bearings. On one end of each brush is a bearing, probably in a yellow housing. Pull the bearing off the axle, and you'll find it's full of hair underneath.Obviously, the brushes should turn freely and s ... Roomba Vacuums

My Dyson DC07 vacuum started to run slower after being on for a little while and then would run normally again. I have switched on today and it has just stopped. When I push the start button, on occasions it almost starts and then doesn't. I am wondering if there is a problem with the switch and if so how can it be fixed? Thankyou.

The motor running slower was the motor starting to burn out. The "almost start" is the brushes making intermittent contact with the armature in the motor. \015\012\015\012Your machine needs a new motor Pam. ... Dyson DC07 Animal Bagless Upright Cyclonic Vacuum

I received robot one week ago,it has stopped running,no power. It stopped in the middle of cleaning yesterday,I put it on the docking bay,but it is not powering up. no light when I push poer on,nosound,nothing. everything is plugged in properly.

Greetings from GoVaucum.com,Just out of curiosity what type of Robot do you have?Thanks,Chris JonesGoVacuum.com ... Vacuums

Split hose? My machine has stopped suction on the main unit. When I tilt the neck all the way back, the hose is split around its diameter. Is there a straightforward way to fix this AND where can I order th part?

This piece is available but is very difficult to install. the upper handle needs to be split to reach the upper part of this hose. i would call the manufactuer and find a local warranty service center to get this part. ... Hoover F6212-900 / F6215-900 SteamVac Agility Upright Vacuum

I have a kenmore vacuum cleaner model # 116.23612. When the hose is attached to the canister it runs, but if you remove the head to just use the hose the unit stops working. Is the motor dead or is there some type of reset or fuse. Could you please tell me how to test this. If so could you please send me instructions on how to replace the motor. Thank you in advance for your help, Tony

... Kenmore Vacuums

I have a nutone 353 that will not stop running. Had to remove the plug. I pulled the outlets out and disconnected the wires individually and nothing stopped. What else should I check

Hi, if the unit keeps running and will not stop, the problem has to be in the on/off switch its self. That is all that could be wrong. The power wires come into the switch, and when you turn it off, the switch cuts the power to the hot side stopping ... Broan-NuTone CV350 Central Vacuum

My electrolux canister oygen vacuum cleaner will not turn on when plugged in. it quit working when I disconnected the hose while running? It does not have power when plugged in to the electrical outlet

This is often caused by a failure of a fuse on the Sumo board, or\015\012occasionally by a failure of the cord reel. Here are some instructions on how to check these things as a\015\012response to a different thread, but I will repost them here: ... Electrolux EL7020A Oxygen 3 Ultra Canister Vacuum Cleaner Bagged Vacuum

Electrolux Centralux I have a Electrolux Centralux. When I plug the hose in at one of the wall outlets the motor will not start. If I go to the motor and slap the unit it will start.....then...it will not stop unless I unplug the power cord to the motor. If I plug the power cord back in, the unit will not restart until I slap the motor unit again. The unit has only been used 20 - 30 times. Any suggestions?? Thanks, Bruce

I dont know if you had your unit looked at yet but it sounds like the Power module is going. I repair the machines so I know some of the work. ... Electrolux Centralux Vacuum

Hi I have an Electrolux Envirosteamer and it has stopped steaming. I have made sure the water cap is on tight and also taken the head apart (where the hose finishes up and the attachments fit on) and the hose is intact there. I have no steam and wonder if I have a valve problem? if so can anyone tell me if it's worth trying to order the part and fix myself. I'm fairly handy! Thanks Sue

If the water is boiling and element is ok then it could be the outlet valve it is poss to diy but is a 2 person job as very fiddley ... Eureka Deluxe Enviro Steamer Vacuum

Kenmore Progressive canister model 116.27514700 Problem: Vacuum motor won't turn on. The power head operates, but nothing from the vacuum. Have checked all areas of airflow: hose, bag, motor filter and hepa filter. All are fine. Have checked and rechecked all electrical connections, all seem to be in working order. Vacuum hasn't run for a week or so, so it's not the thermal protector, unless it's defective. Vacuum was running fine last week. Didn't stop operating when using. Went to v

Hello! The culprit is the PCB Assembly; Part # KC86WBZR3000...Cost is $6.99. I would remove and inspect for burnt components, or broken wires...Then clean connections both male/female using an eraser, toothbrush and alcohol...Using a bright ... Vacuums

Electrolux Diplomat canister vacuum. The bag light comes on and it stops. It has to do with the hose because if I take the hose off, then the vacuum keeps running. I can't see anything blocking the connection. any suggestions on what else to look at?

... Electrolux Vacuums

If my system is stopped up will it make a noise inside when i plug in my hose it makes one out side at canister but not at my wall hose

Yes. A clog will cause the motor to work harder resulting in a higher pitch. To prevent the motor from burning out the clog needs cleared ASAP.\015\012This could be something as simple as cleaning the filter, but it could also be a blockage i ... Broan-NuTone VX475 Bagged Central System Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0682 seconds