Having problems with your Electrolux Central Vacuum ?

Motor runs consant does not shut off

\015 Motor run with out any attachment plugged in. while installing a pvc pipe near the unit i bump it and the vac started running i have checked all the connectionsand tried the reset button but motro run continually dan d\015

Answers :

Check out the motor switch.if the wires in the switch are getting short then the current actually does not stops even if you turn the motor off.it runs non stop.\015\012click this link directly for checking the wiring of the motor \015\012http://builtinvacuum.com/productQuestions/QandA.php?product_id=143\015\012
\015\012-----------\015\012check out and reply.will\015\012be always waiting to help you.when ever you require more help.please keep\015\012updated.please do rate the solution if helped.thank you for using fixya.
\015\012\015\012
\015\012\015\012
Repair Help & Product Troubleshooting for Electrolux Central Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Motor runs consant does not shut off


Check out the motor switch.if the wires in the switch are getting short then the current actually does not stops even if you turn the motor off.it runs non stop.\015\012click this link directly for checking the wiring of the motor \015\012 ... Electrolux Central Vacuum

Fantom vpw46h,house pressure washer.the motor runs,it was setting for sometime started,using it,but never had any pressure besides the house hose pressure, with the motor running,then the pressure startes to work great,while using it the wand hose came out of the pressure washer,i put it back in,now the motor will only run when i try to adjust the wand head but will not produce any pressure and will shut the motor off,it seem like as soon as the wand hose came out of the presure washer and after


... Vacuums

Hello, I have a problem with my Eureka Powerline bagged upright vacuum. It has a 12 amp motor and is model #4352, Type D. It was probably bought new in 1998. My problem is, while vacuuming today the motor seemed to slow down all of the sudden and then began smelling like burning rubber. I shut the vacuum off to check for blockages but could not find anything blocked. When I then turned it on again it runs but seems to only be running at 1/2 the motor speed and still has the rubber buring smell.


It sounds like a rubber sealing in the motor has come loose and is being constantly rubbed against the walls of the motor with would cause the smell and loss of motor speed caused by the fricton of rubber against the rod so if you can get to the moto ... Vacuums

Model # 5770 the brush motor runs and shuts down after a few seconds...Turn unit off and the brush again will run for a second or two...If I don't turn unit off brush will not start up..Could it be the printed board..the motor brushes..or the wiring that goes from the printed board to the main motor...Thank you


Seems like your unit goes into failsafe because it detects something wrong. Well you should check the brushes and replace them if they are worn out. Also check the wiring for shorts etc, becaue the unit maybe tripping due to an overload. The printed ... Bissell Vacuums

When I sart to run my bagless vacuum, it runs for a second and then shuts off. I replaced the belt and the filter. The repairman told me that on bagless vaccuums, the motor and bearings get clogged w


Take the brush roller off and on the ends are the bearing caps.try to take those off and clean the bearings ,carpet strands and hair will cause that.after you do that make sure the roller turns freely if not then the bearings might be bad and if that ... Vacuums

I need a relay board for a Nutone CV 450 12.6 amp dual motor vacumn unit. Where can I locate one? Part #??? Unit will run by itself, then shut off. Unit wll not run at all. It has a mind of its own. Crossed a couple of wires on one of the relays and the unit runs smooth as silk. I assume its the relay, but can't locate part number.


Why not just replace the relay? Part number 1094117... ... Broan-NuTone CV450 Central Bagged Central System Vacuum

My vacuum cleaner will run for a few minutes and then shuts off. The plug light on the panel blinks. I thought the motor was shut, but after a long time it will turn on again, but again, only for a few minutes and then shuts off again. Any ideas? I bought an Oxygen Ultra a few years ago, but I don't like it nearly as much as the old Epic.


I know nothing about your particular vacuum, but many vacuum cleaners these days have\015\012safety cut out's, which causes the motor to do exactly what you describe. Sadly blockages, faulty switches, over stretched cables, carbon brushes etc c ... Electrolux Epic 6500 Vacuum

I have an easy flo vacuum model # 199C and it won't shut off. It started out as an intermitent problem but now will not shut off when the hose is unplugged, nor when the off/on switch on the main unit is shut off. the only way to get the motor to stop running is to unplug the unit. Any ideas?


Just had this same problem. I unplugged the low voltage signal wires and the vacuum stayed on. Thus eliminating the possibility of the signal wires shorting out somewhere. I'm not really sure which wire(s) were causing the problem. But when I disasse ... Easy Flo EF1500 Vacuum

Nutone model cv-350 vacuum motor will not shut off. I have to unplug system in garage. I disconnected wire to house vacuum inlets and motor is still running. There must be a reset on the motor. I have turned the external switch on and off and still no help.


Mine is the same, and it is the relay welding itself closed. The relay is switched by the low-voltage wiring that connects to the vacuum outlets, and it switches the motor on and off. Mine was welded in the energized position. I have cleaned and file ... Vacuums

Nutone central vacuum shuts off after a few minutes running then will restart after motor cools down I cheked motor and vent ports blown out all clean


Sounds like you have an overtemp switch that is tripping and shutting your motor off. Many motors use what they call a 'snap switch" ( looks like a small disk with two wires on it ) to sense motor temp and if that trips, then it will temporarily disa ... Vacuums

Motor pulsates When I pull the starter and keep it above the floor it runs fine. When I put it on the floor the motor pulsates a few times then shuts off.


Hi there, it's Jack at Dyson.If your DC44 Animal makes a pulsating noise then shuts off, it's very likely there is a blockage in the floor tool, wand or bin inlet. It's easy to check for this - just follow the steps in our Support guide: ... Dyson Animal Bagless Cordless Hand Vacuum, DC44

I was using my Heritage 11 vacumn with the hose attachment and the motor shut down like the power went off .When you push the switch on the housing the light comes on but the motor does not run.


Hi, the motor could be overheating. Most vacuums have a heat sensor that shuts the vac. off if there is a clog. Let it sit, feel if it's hot. If so you may have a blockage of dirt etc. Try to clear it, let it cool and tart it up. I hope this helps, i ... Kirby Heritage II Vacuum

Power nozzle on E-series won't start when cold unless the red 'reset' button is pressed multiple times while also holding the trigger to 'warm it up'...this is w/the power nozzle off the floor - no restriction on it turning. Once it's been running and then turned off the button must be pressed w/the trigger to get it to run - again w/the nozzle off the floor. It also seems to shut off too easily while vacuuming. I replaced the motor,which didn't fix it. Is the reset switch next on my list? T


... Rainbow E series Canister Wet/Dry Vacuum

No suction My Hoover Wind Tunnel vacuum runs but there is no suction. The last two or three times I used it, it shut itself off after having a burning smell. When I unplug it for the suggested 30 minutes, the motor will run again but no suction. What is wrong?? Should I just buy a nve one? This one is 8 years old.


Sounds like your motor bearings are going bad. This is generally indicated by the motor overheating, and the heat transferring out through the motor pulley, which is where the belt attaches. So, your machine is overheating, melting the belt, and then ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Thermal senser on the side of the vacuum motor there is a little thermal senser that has rust all inside of it ,my ? is will that cause the motor to shut down ,could the rust in the senser causing it to cut off ,cause the vacuum runs well then cuts off


If it is going bad, it will cause the motor to shut down, replace it then you will know if that is the problem or a problem with the motor itself. ... Vacuums

Series 6500 motor shuts off, vacuum continues to run, not suction


It's tripping the temperature overload in the motor. The most common cause for this is a clogged hose. Take the hose loose and attach it to the exhaust port under the back cover. You should be able to see if it's clogged and unclog it. I might also s ... Electrolux Epic 6500 Vacuum

Hoover U8185-900 motor shuts off when you move the cleaner forwards but it runs when the cleaner is moved backwards


... Hoover U8185-900 Upright Vacuum

Hoover Model U6425-920, Series Q 12.0. runs 3-5 minutes, shuts down on thermal reset. motor shaft and brush both turn freely. cannot detect any roughniss at all in shaft turning.


... Hoover Vacuums

The vacum will run until the hose is inserted and then the motor shuts off. The vacum switch must be hooked up incorrectly. Do you have a schematic?


Before trying to take it apart, check the hose for a blockage. Disconnect the hose at both ends, drop a coin in one end, lift that end of hose allowing coin to drop through. If it doesn't come through, there's a clog. You should be able to clear i ... Electrolux C101 Bagged Canister Vacuum

I have a Kenmore Elegance Vacuum with Dirt Sensor, Model # 116.30750400C, Serial number M41901532. When vacuuming the carpet the power head will work for 3-6 mins then automatically shut off, power is still there and lights work but the power head motor turns off and the suction stops. I will turn it off and on, check the outlet, flick the on off buttons...nothing. I will turn it off for a couple minutes and it turns back on and runs like normal. I've check the bags, filters, cleaned the hos


It is an electrical problem in the handle, if you can or know somebody that has any fix it ability it can be fixed in about ten minutes. Oh, and Sears SUCKS!! ... Kenmore 34612 Bagged Upright Vacuum

My lux 7000 has a new bag but when i start to use it with the power unit or without the unit shut's it self off i can reset the lites or the motor if you will by clicking the on off switch 4or 5 times and i'm ready to go again untill you start to work and off it goes you can repeat the switch thing as long as u want, it just won't let u vacuum ,it turn's it self off .I blew it all out but found nothing in it. if u don't try to vacuum it will run as long as u want to listen to it. Can you


Have you replace the afterfilter? It may also cause this if rather dirty. It's located under the tool caddy/air diffuser on the back half of the machine.\015\012Try this: Disconnect hose, turn on vacuum. Does it continue running? If so, pl ... Electrolux Lux 7000 Bagged Canister Vacuum

Works intermittenly motor turns off after running for only two minutes, or so. after off for few minutes, will turn back on, but then shuts off again.


The electric motor inside your Dyson has a built in over-current trip to protect itself (and you if it seriously overheated and caught fire). This normally automatically resets itself, however if the motor has just about had it, next time it is switc ... Dyson DC07 Animal Bagless Upright Cyclonic Vacuum

I have a ten year old M+S central vac. it shuts off after about 5 min of use. They came out and took the unit to their shop. I dont have the model #.repair shop says I need a new motor but it runs. what can I tell them?


... M&S Systems FX-3000 Bagged Central System Vacuum

I was cleaning my carpet using my hoover steamvac ls. I had already changed the water 3 times. The last time, the water ran out and I kept running it for a couple of minutes trying to **** up some of the water off the carpet when it just shut down. I check the breaker and the outlet and they were OK. Checked my manual for troubleshooting; couldn't find an answer there. Do you think I burned the motor up (I didn't smell anything) or will I have to send it in for repair? When I clicked on your web


(1) take the tank off and reassemble to assure you sealed to the lower handle.\015\012(2) the water feed has nothing to do with the motor or electrical, purely mechanical.\015\012Hoover web site is free, no cost. ... Hoover SteamVac Carpet/Upholstery Deep Cleaner Vacuum

We have a Kenmore Progressive Model 116 Upright bagged vacuum with Hepa filter. It's at least a couple years old. For quite some time now when ever we use the vacuum the vacuum motor will shut off nafter about 5 min. of use. We then need to let it sit for awhile and then we can run it again for another 5 min. The bag has been change. Any one have any ideas how to fix this?


I suspect that you have a restriction. The motor sounds like the thermal break is stopping the motor before damage, due to heat.\012You must witness that the entire suction and discharge side are clear. This is not always very easy, but necessa ... Kenmore 34612 Bagged Upright Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0340 seconds