Having problems with your Electrolux Epic 6500 Vacuum ?

I have an electrolux epic 6500 sr. The change bag light came on, I changed the bag, now it won't run properly. If the bag is out and the hose attached it will run or if the bag is in and the hose is off it will run, but not if the bag is in and the hose is attached. Any suggestions?


Answers :

First, if it runs without a bag, there's a problem with the bag lock-out switch or wiring. This needs to be replaced/repaired by an authorized Aerus Electrolux technician.
\015\012
\015\012First, turn dial on top of vacuum counter-clockwise so the smallest dot lines up with the arrow. See if it stays on. If not, detach hose and turn vacuum on. Place palm of hand over intake. If it turns off, it's possible that the tubes connecting to the CVA are clogged and simply need cleaned. This is most often caused by using "made to fit" Electrolux bags. Dust is sucked through the bags and into the motor compartment of the machine. All interior parts get covered in dust and need to be cleaned. If this is the cause, the vacuum is best cleaned and repaired at an authorized Aerus Electrolux store. If the vacuum shuts off, or won't turn on before placing hand over the intake, it's probable the control valve assembly is bad and needs replaced.

Another cause is an overheated motor due to clogged screen at back of bag well, full or clogged bag, dirty afterfilter, bad wiring/connections, clogged hose, clogged power head, or bad motor. It depends largely on the type and model of cleaner. Clogged wands are also a possibility, but unlikely.

Check and clean screen at back of bag well.

Replace bag. Make sure it's a genuine Electrolux bag made by Home Solutions.

Check and replace afterfilter if necessary. These should be replaced after every six bags.

Broken and worn wiring connections are often found in the hose ends due to abuse and normal wear and tear. You can check the continuity of the hose using a continuity tester or multi-tester. If a multi-tester, turn dial to one of the Ohm settings. Place one probe into one of the terminals on the end of the hose. This will be referred to as T1. Touch the other probe to each of the terminals/connections on the other end of the hose. These will be T3 and T4. One of them should read zero, the other should read infinity. Repeat this with the other terminal, which will be T2.

Drop a marble in one end of hose and let it roll through. If it doesn't roll through, the hose is clogged and needs to be cleared. Plug hose into the exhaust port of the vacuum, place other end in the in port. Turn vacuum on. This provides a blowing and sucking action which should clear the hose.
Detach hose from power nozzle (PN). Drop a marble into the wand end of PN. If it rolls through, it's clear. If not, there's probably a clog behind the brush where the intake opening is. You may be able to reach this through wand end with needle nose pliers, or either end with a knitting/crochet needle or a bent coat hanger.

If none of these "fixes" provide the answer to the problem, it should be taken to the nearest Aerus Electrolux store for diagnosis. Repairs or checks involving disassembly of the vacuum should always be done by an authorized Aerus Electrolux service technician.

The store nearest you can be found by following the instructions at the below listed link:
http://www.aerushome.com/storelocator/
Repair Help & Product Troubleshooting for Electrolux Epic 6500 Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I have an electrolux epic 6500 sr. The change bag light came on, I changed the bag, now it won't run properly. If the bag is out and the hose attached it will run or if the bag is in and the hose is off it will run, but not if the bag is in and the hose is attached. Any suggestions?


First, if it runs without a bag, there's a problem with the bag lock-out switch or wiring. This needs to be replaced/repaired by an authorized Aerus Electrolux technician.\015\012\015\012First, turn dial on top of vacuum counter-clockwis ... Electrolux Epic 6500 Vacuum

Power shuts off when hose is attached. runs without hose attached. bag is empty, hose is cleared.


... Electrolux Epic 6500 Vacuum

The hose is disconnected, new bag in unit, new filter, unit runs when hose is detached but immediately turns off when hose is attached but hose has no obstruction, etc.. i was told i need some sort of valve. HELP! I have birds, a cat and 2 large dogs and no vacuum :)


There is a vacuum hose that attaches inside the unit to a round clear plactic piece. In most cases you can simply cut the small vacuum hose and it will fix the problem. ... Electrolux Epic 3500 Vacuum

Electrolux Diplomat canister vacuum. The bag light comes on and it stops. It has to do with the hose because if I take the hose off, then the vacuum keeps running. I can't see anything blocking the connection. any suggestions on what else to look at?


... Electrolux Vacuums

I cant get my kirby to blow out...bag is removed from seating...its plugged in...i attach the hose to the place where the bag goes, but it wont run


I did get it to work! It was a struggle, but It finally hit that hidden switch just right. The hose attaches to where the bag goes, and it just wouldnt seat properly. I suppose there might be some wear there on the hose end that twists in . ... Kirby Vacuums

Not sucking from bottom into bag, but blows out the side filter,..yet it DOES **** FROM HOSE ATTACHMENT. How can this be?...the.belt is fine recently replace, the rollers clean..I can feel anything i


Here is a diagram ,it's probably the hose behind the brush bar thats blocked.http://www.vacsite.com/en/bissell-parts-1/bissell-parts/3522-powerf ... Bissell 3522 PowerForce Bagged Upright Vacuum

I have a new bag in, checked the hoses for clogs have the motor cover off showing motor runs. Problem is vacuum has no suction in hose area, cover off where bag is and the air blows out of filter. hoses are clean no blockage.


Have you checked the filter? Many vacuums have a filter under or behind the bag to keep dust and dirt out of the motor. If this gets clogged the motor can't get any suction. Also look for holes in the hose or in the small segment between hose and bag ... Vacuums

I have a Miele Vacuum cleaner MedicAir 5000 Plus. Recently the Dust Bag Indicator bar is full during normal cleaning and consequently the suction power is much less. I replaced the dust bag, engine pre-filter and Hepa filter but no change. When i remove the hose, the Indicator is normal, but when i attach the hose, wand, head, the indicator is full. I checked the hose, wand, head but can't see any blockage and when i blow with my mouth it seems fine. Can anybody help? thanks!


... Miele Vacuums

I have Nutone VX550C. Motor runs intermittently (cycles on and off rapidly--the light on the handle is blinking furiously) when I use the on/off switch on the hose. This happens at all of the wall connectors, so suggests a hose contact problem. Motor runs continuously when I turn it on at the switch on the wall unit.


The unit does have a switchs the PVC outlets, and it sounds like the hose mech to operate the switches is broken, and intermittently making contact. A replacement hose would likely fix the problem. Looked them up on the net, and they're not che ... Broan-NuTone VX550 Bagged Central System Vacuum

My bissell proheat upright steam cleaner is spraying out through the attachments just fine, but will not spray to the floor when using upright. we've taken it apart to find that there is no water at all going through one of the hoses, but it appears the hose is connected behind the on/off and heat switches, we can't seem to figure out how to get in there to replace that hose....any suggestions on how to access this?? just curious how you would get in to replace the hose, we know it is the hose..


Hi,Here is a tip that will give you all the information you need to fix your BissellProheat Vacuum Problem.Bissell Proheat Upright Wet/ ... Bissell 9500 ProHeat 2X CleanShot Upright Deep Cleaner, Red Berends Vacuum

Blocked suction The FLOOR suction line (Hose) is clogged. I Can vaceum the floor, but it will not pick up anything because the hose to the bagless canister is blocked. I can switch from floor to hose and can vaceum furniture. it will not pick up off the floor. I have tried running a wire down/up the hose. I Can feel the blockage, but I cannot get it out. I am afraid to pull the flem hose out as I do not know how it is attached at each end.


Hi,Here is a tip that I wrote about my Bissel ... the hose should just pull out... it is just stuck in there tightly...\015\012Bissell Bagless Upright Vacuum ... Royal 088500 Featherlite Upright Vacuum

My Windsor Sensor XP12 says the bag is full when it's not. I have removed the hose, brush, and filter and cleaned everything. I can put a bag on without the cover and it works great. However, when I add the bag to the front cover and close the latch the right way, it does not work. I'm thinking that the cover is not seating the bag correctly over the hole, but I can't figure out how to fix it. Any suggestions?


... Windsor SR12 Sensor Bagged Upright Vacuum

No suction Hello - any help with this would be much appreciated! I just changed the bag and filters. The machine runs, seems normal, but there is no suction. There is no blockage of the hose, as indicated by the fact that that little viewer window above where the hose connects to the unit is not showing the red portion that it shows when there is something blocking the hose (god, this is hard to describe!). If I disconnect the hose and put my hand over the hole, I feel some suction. But


Well, it actually sounds like there is a blockage. Try removing your hose and dropping something through it, like a quqrter. If it comes through, no clog. If it is clogged, I believe that machine has a blower on the upper part of the cleaner (mayb ... Miele S514 Solaris Electro Plus Vacuum

The motor running the beater bar on ny Electrolux canister vacuum cleaner runs intermittently. It runs about 2 minutes and then cuts off and automatically starts again after a 1 to 2 minute interval. I have tried taking it apart and removing the dust and grit in the beater bar attachment but with no change in operation. What would you suggest?


Check all the wiring connections to make sure they're tight. \015\0121/2. Wiring to power nozzle motor or reset switch is loose.\015\0121. Cord from power nozzle to upper wand. If the plastic portion of the wand is cracked near the co ... Electrolux UltraLux 2000 Bagged Canister Vacuum

Does the Hoover Elite 350 top-fill bag vacuum use hose attachments?


... Hoover Vacuums

Series6500SR starts then stops-bag full light on-remove hose and it will run until Ipartially block the intake with my hand to simulate the hose. Bad sensor? how do Iopen this baby up? Can you send me parts?


There is an adjuster for the size of the dirt particles you are vacuuming on the top of the vacuum. Inside this adjuster moves an "O" ring up and down in a tube to adjust vacuum flow. The "O" ring is held in place by a plastic flange which is thin a ... Electrolux Epic 6500 Vacuum

Dyson DC 14 hose has no suction, with or without brush attachments. Hot air shoots out from the base of the canister when I try to use the hose. I cleaned the top filter, but can't figure out how to remove the hepa filter to clean it without destroying the case. It looks like it might take three hands to insert pennies and "flip" the case open as is suggested on a youtube video for a different model. Would this even help, assuming I could get the thing open?


... Dyson DC14 Animal Bagless Upright Cyclonic Vacuum

I have a kenmore vacuum cleaner model # 116.23612. When the hose is attached to the canister it runs, but if you remove the head to just use the hose the unit stops working. Is the motor dead or is there some type of reset or fuse. Could you please tell me how to test this. If so could you please send me instructions on how to replace the motor. Thank you in advance for your help, Tony


... Kenmore Vacuums

Our miele red star(s314i) vacuum was running great and quit suddenly. It had not been running for a very long time and just quit. Newish bag, no clogs in hose and doesn't seem overly hot. the over heated warning light did not come on. I've waited 30 plus minutes to try to restart and no luck. Any ideas


Ok, so if the cord test didn't fix the problem, then it sounds like either the plug has gone bad, or the switch. The plug is a very common problem to go bad, and can be caused by just simply yanking the plug out of the wall, or putting too much tens ... Miele Red Star Bagged Canister Vacuum

My new Kenmoore Powermate 116 canister has poor suction. I have no pets and light dust. Its not picking up small particles on the wood floor with the floor attachment. When I put my hand to the suction it feels weak. Cleared hose and changed bag. Using again, same issues. This should not be happening with a new vacuum. Is it a bad design in the elbow joint of the hose? I want to return this!!!!


First of all disassemble the handle and hose as much as possible and examine the inside. Make sure there is not any significant debris lodged in the hose somewhere like a plastic bag or something.\015\012\015\012Also check at the top of t ... Kenmore 23912 Progressive PowerMate Bagged Canister Vacuum

Electrolux 5000 light is on where it normally says chande out bag. vacuum still will not run with hose on. with hose off works fine.


Clear solution here - the hose is blocked.\015\012\015\012\015\012\015\012Using a blunt stick with blunt ends, remove the entire hose assembly and compact up with the stick. Wriggle the stick a couple of times and this should dislodge whatever ... Electrolux Lux 5500 Canister Vacuum

No suction I just replaced the bag, and normally after this I have a lot of suction. Now that I have changed the bag I have less suction that I had before. Not even enough to picj up dog hair. I snaked he hose and checked all of the connections. It seems to have an air leak but no amount of tape will fix this. I cleaned the filer as well with warm water and dried it and re installed but still absolutely no suction. I am ready to throw it out! Any suggestions would be appreciated


1, Does the blower (discharge) side blow bunches of air??Yes: Something is clogged from the bag to the hose end. Try blowing out the hose from the discharge side.Or: The bag is not properly seated. Make sure that the plastic piece is ... Kenmore 23313 Whispertone Bagged Canister Vacuum

Kenmore Progressive canister model 116.27514700 Problem: Vacuum motor won't turn on. The power head operates, but nothing from the vacuum. Have checked all areas of airflow: hose, bag, motor filter and hepa filter. All are fine. Have checked and rechecked all electrical connections, all seem to be in working order. Vacuum hasn't run for a week or so, so it's not the thermal protector, unless it's defective. Vacuum was running fine last week. Didn't stop operating when using. Went to v


Hello! The culprit is the PCB Assembly; Part # KC86WBZR3000...Cost is $6.99. I would remove and inspect for burnt components, or broken wires...Then clean connections both male/female using an eraser, toothbrush and alcohol...Using a bright ... Vacuums

RENAISSANCE HOSE/VAC I HAVE A RENAISSANCE VAC WON'T RUN,POWER IDICATOR LIGHT ON THE HOSE HANDLE IS FLASHING ALSO JUST BEFORE IT QUIT THE BAG INDICATOR ON THE HOSE HANDLE WAS ON.


THE RENAISSANCE IS KNOWN FOR HAVING PROBLEMS WITH THE CIRCUIT BOARD IN THE HANDLE.YOU'LL NOTICE THAT MODELS THAT CAME AFTER THAT HAD SLIDING SWITCHES. UNFORTUNATELY THE NEW HOSE DESIGN WON'T WORK ON YOUR MACHINE BECAUSE THE CIRCUIT BOARD INSIDE THE ... Electrolux Guardian Bagged Canister Vacuum

My dyson slim dc18 has suction in hose attachment but no suction in floor attachment. Tried to clear any obstruction by running clothes hanger in rectangular opening that empties into cannister and also tried to blow air through there also but still can not get suction


Hi its Darran at Dyson.It would be worth checking that the brush bar is turning when the machine is in the vacuuming position. If it is not turning, please press the re-set switch located on the cleanerhead. If this starts th ... Sharper Image Dyson Slim DC18 All Floors Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0582 seconds