Having problems with your Electrolux Epic 6500 Vacuum ?

Vacuum shuts off, bag light on, runs fine without hose connected

\015 Hose is not plugged, tried everything???\015

Answers :

I'm not sure if I understand your problem completely, but if it is your full bag indicator that is coming on, even with a new bag, it's probably your control valve. These can be replaced by your dealer. When working correctly, the control valve should trigger the off switch when the differential pressure gets too great between the front of the bag housing and the area behind the bag. When it goes bad, it will indicate that you need to change your bag, even when you don't. Good Luck!!
Repair Help & Product Troubleshooting for Electrolux Epic 6500 Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Vacuum shuts off, bag light on, runs fine without hose connected


I'm not sure if I understand your problem completely, but if it is your full bag indicator that is coming on, even with a new bag, it's probably your control valve. These can be replaced by your dealer. When working correctly, the control valve shoul ... Electrolux Epic 6500 Vacuum

Kenmore Progressive canister model 116.27514700 Problem: Vacuum motor won't turn on. The power head operates, but nothing from the vacuum. Have checked all areas of airflow: hose, bag, motor filter and hepa filter. All are fine. Have checked and rechecked all electrical connections, all seem to be in working order. Vacuum hasn't run for a week or so, so it's not the thermal protector, unless it's defective. Vacuum was running fine last week. Didn't stop operating when using. Went to v


Hello! The culprit is the PCB Assembly; Part # KC86WBZR3000...Cost is $6.99. I would remove and inspect for burnt components, or broken wires...Then clean connections both male/female using an eraser, toothbrush and alcohol...Using a bright ... Vacuums

I have replaced the bag and when I connect the hose the vacuum shuts off and the full bag light comes on and the vacuum turns off


Sorry I disconnected us by accident. The url for the site where you can download a manual is http://www.aerusvacuums.com/support/manuals/index.cfmSelect your model from the "older models" listing ... Electrolux Epic 6500 Vacuum

Electrolux Diplomat canister vacuum. The bag light comes on and it stops. It has to do with the hose because if I take the hose off, then the vacuum keeps running. I can't see anything blocking the connection. any suggestions on what else to look at?


... Electrolux Vacuums

Electrolux 5000 light is on where it normally says chande out bag. vacuum still will not run with hose on. with hose off works fine.


Clear solution here - the hose is blocked.\015\012\015\012\015\012\015\012Using a blunt stick with blunt ends, remove the entire hose assembly and compact up with the stick. Wriggle the stick a couple of times and this should dislodge whatever ... Electrolux Lux 5500 Canister Vacuum

Power shuts off when hose is attached. runs without hose attached. bag is empty, hose is cleared.


... Electrolux Epic 6500 Vacuum

Vacuum either stops for no reason and can't be restarted without unplugging and waiting 1/2 hour to restart, or it simply will not turn on at all. The red light comes on when the "On" button is pressed. I took it back today for the 4th time in a month to where it was purchased. They called later and said it was running fine and they could not detect a problem. The last three times they have (1) replaced the roller brush, (2) "unclogged" the vacuum, and (3) "adjusted" the belt.


This sounds like it might be an overheating problem. \015\012\015\012Some vacuum motors are fitted with thermal cut out fuses or thermistors which cut off the flow of electricity to the motor when the temperature gets to high. It is possi ... Lindhaus Activa 30-38 Bagged Upright Vacuum

My lux 7000 has a new bag but when i start to use it with the power unit or without the unit shut's it self off i can reset the lites or the motor if you will by clicking the on off switch 4or 5 times and i'm ready to go again untill you start to work and off it goes you can repeat the switch thing as long as u want, it just won't let u vacuum ,it turn's it self off .I blew it all out but found nothing in it. if u don't try to vacuum it will run as long as u want to listen to it. Can you


Have you replace the afterfilter? It may also cause this if rather dirty. It's located under the tool caddy/air diffuser on the back half of the machine.\015\012Try this: Disconnect hose, turn on vacuum. Does it continue running? If so, pl ... Electrolux Lux 7000 Bagged Canister Vacuum

I have a Kenmore Elegance Vacuum with Dirt Sensor, Model # 116.30750400C, Serial number M41901532. When vacuuming the carpet the power head will work for 3-6 mins then automatically shut off, power is still there and lights work but the power head motor turns off and the suction stops. I will turn it off and on, check the outlet, flick the on off buttons...nothing. I will turn it off for a couple minutes and it turns back on and runs like normal. I've check the bags, filters, cleaned the hos


It is an electrical problem in the handle, if you can or know somebody that has any fix it ability it can be fixed in about ten minutes. Oh, and Sears SUCKS!! ... Kenmore 34612 Bagged Upright Vacuum

Our miele red star(s314i) vacuum was running great and quit suddenly. It had not been running for a very long time and just quit. Newish bag, no clogs in hose and doesn't seem overly hot. the over heated warning light did not come on. I've waited 30 plus minutes to try to restart and no luck. Any ideas


Ok, so if the cord test didn't fix the problem, then it sounds like either the plug has gone bad, or the switch. The plug is a very common problem to go bad, and can be caused by just simply yanking the plug out of the wall, or putting too much tens ... Miele Red Star Bagged Canister Vacuum

Lux 5000 Vacuum will start and then shut off with hose installed. W/O hose it runs fine


Some times that happens when the full bag indactor is broken call and ask electrolux or the guy that left his number what he thinks :) ... Electrolux Lux 5500 Canister Vacuum

I was just using my Bosch 1450W bagged vacuum and all of a sudden, the motor just shut down. No warning, no problems. The light still turns on, but the motor is unresponsive. There is a clean bag and filter, and nothing caught in the front roller. The motor sounded fine - no shaking, or weird frequency variations. There were no weird smells, just a little bit of heat, but nothing beyond normal. I've had this thing for several years, and never had a bit of trouble with it. Any suggestions


Many vacuums have internal thermal switches that need to cool to allow the vac to operate. After 30 minutes, check all 3 air filters and try again.\012Gary ... Bosch BSG71310UC Bagged Canister Vacuum

Kenmore 21875 One day it's working fine. Next day, it won't turn on. When I attach the hose to another vacuum cleaner, it runs. Is there a reset button on the canister? Could it be the receptacle is bad? My Kenmore Progressive won't turn on today either -but was fine last week. I cleaned the filters checked for blocked air, tried a different outlet and no luck. I'll check the pins on the connections and see if one of them is not matching up or appears worn.


Give the prongs a wiggle and see if there is any play in them.Might just be a plug end. ... Kenmore 25512/ 25513 Progressive Canister Vacuum

I have an electrolux epic 6500 sr. The change bag light came on, I changed the bag, now it won't run properly. If the bag is out and the hose attached it will run or if the bag is in and the hose is off it will run, but not if the bag is in and the hose is attached. Any suggestions?


First, if it runs without a bag, there's a problem with the bag lock-out switch or wiring. This needs to be replaced/repaired by an authorized Aerus Electrolux technician.\015\012\015\012First, turn dial on top of vacuum counter-clockwis ... Electrolux Epic 6500 Vacuum

Let's try this again. The main vacuum and hose works fine, the "foot" does not. When I turn it on, it shuts off automatically and the light comes on telling me to "check brushroll". I did this and removed all hair, strings, etc., Still won't work. Please respond. The last post took over 30 minutes with no response.


Sounds like you have hair or carpet buildup in the roller and it is not freely rotating and you are getting an error. If there is no buildup, then roller bearings may be frozen up, or the unit has a faulty capacitor and is not going to work due to el ... Vacuums

My electrolux epic series 6000 sr vacuum is not working. I was vacuuming when it shut off and the bag light came on. After changing the bag I tried turning it on and the question mark light comes on instead of the vacuum. What does this mean? How can I fix this?


... Vacuums

When I flip the switch on my sebo x1 upright, a red light comes to the brush and bag icons. However, I cleaned out the hose and checked to make sure there is no obstruction from the brush to the hose also, or from the hose to the bag. It is clear that juice is coming to the vacuum, but there is no sign of life except the two red lights.


Thanks for contacting fixya. You should pull out the bag and reset the machine. You should take all the user replaceable items. And turn it on. You will get lot of errors. Then turn the machine off. Put back all the accessor ... Sebo Automatic X1 Bagged Upright Vacuum

Burning smell While using the vacuum, the running light will get dim. If I hold the handle at the point where the light gets dim the motor will start smoking. I can either raise or lower the handle and the light will brighten up and the vacuum will run fine. Any ideas???


Hi theres two things that could have made it start doing that 1 the whires have a short in it or 2 the motor has gon faulty. you might want to buy a new machine ... Bissell Lift-Off(R) Revolution(R) Turbo Upright Vacuum

Full Bag Shut-off Comes on With New Bag and No Hose


The control valve has gone bad. This is the dial that you move on the top of the vacuum that has little indents on it.You cannot do anything to bypass this problem from outside the machine. This is not a repair that you can make you ... Electrolux Epic 6500 Vacuum

When i turn on the vacuum it shuts right off. the speckled bag light is on (2 lights under the plug light)


Im going to guess you have an Electrolux Tank. the control valve inside probably went bad. normally i just disconnect it. Do no try to take it apart if you don't know what your doing. take it to a vacuum shop. ... Electrolux Vacuums

Hoover Platinum Bagged UH30010 has check bag light on after I replaced the handle. How do I clear the check bag light so that vacuum will run?


... Hoover UH30010COM Bagged Vacuum

Same Shut Off Problem as Hamster71


The part that you call the particle size sensetivity adjuster is bad. There are 2 seals in the assembly, the lower seal is slipping out of place because the plastic lip which keeps it in place is broken. Split housings and replace part. This machi ... Vacuums

Clogged vacuum Rather stupidly, my boyfriend 1) were vacuuming without a bag and 2) vacuumed up a big piece of cotton from a sofa cushion. And now it's making a horrible noise and I see it vibrating where the tube connects to the machine. When you look inside there's a white thing sticking out but it looks like it's part of the vacuum. If it's a clog, how do you fix it? I tried unscrewing the tray the bag sits in but it won't budge.


You can start by taking off the bottom plate or top cover, which ever comes off, that is where the inlet starts going in and hopefully the clog is there. Could be in the hose also. But without the complete model number I can't look it up to see a p ... Kenmore 31912 Progressive Direct Drive Bagged Upright Vacuum

Hooked everything up per directions. I plugged it in to the closest electrical outlet and nothing happened. The lights did not light up, the connected wall control and sensors leds do not light up. It appears the unit doesn't have power. The electrical outlet socket is fine as everything else I plug into it works fine. I have tried every other electrical outlet available. The unit won't power on from any outlet, and all of those outlets run other things, like power tools an refrigerators


Dear Davehibshman,Firstly; dismantle the plug and replace the fuse with the same rating as the one you have just taken out. Replace the plug cover, put the plug into the socket and try again. If this doesnt work, there may be a problem wi ... Vacuums

We have a Kenmore Progressive Model 116 Upright bagged vacuum with Hepa filter. It's at least a couple years old. For quite some time now when ever we use the vacuum the vacuum motor will shut off nafter about 5 min. of use. We then need to let it sit for awhile and then we can run it again for another 5 min. The bag has been change. Any one have any ideas how to fix this?


I suspect that you have a restriction. The motor sounds like the thermal break is stopping the motor before damage, due to heat.\012You must witness that the entire suction and discharge side are clear. This is not always very easy, but necessa ... Kenmore 34612 Bagged Upright Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.2458 seconds