Having problems with your Electrolux Pronto 2-In-1 Stick/Hand Vacuum - Cayenne ?

When I place the entire pronto 2 in 1 on the charging base, the blue light comes on as if it is charging. After only a few seconds the blue light goes off. I have tried unplugging it, hoping that may "reset" things but it didn't change anything. Any ideas?


Answers :

Take the small vac. out of the main unit. Check the contacts on the inside of the main unit and also on the back side of the small vac. Be sure they are all clean and that none are bent. Check also the back of the main unit to the base contacts; same here make sure they are clean and free of dirt. Check the transformer wire from the wall to the base fell for hot spots or kinks. If all these things are in good shape, last ditch is to put the small vac. in a zip lock freezer bag and put it in the freezer over night and then try to re-charge it. It that does not help. It should have some warranty left. I think it has a year of warranty. See web site >>>> Warranty Info. Hope this helps.

Suggested Questions/Answers :

When I place the entire pronto 2 in 1 on the charging base, the blue light comes on as if it is charging. After only a few seconds the blue light goes off. I have tried unplugging it, hoping that may "reset" things but it didn't change anything. Any ideas?


Take the small vac. out of the main unit. Check the contacts on the inside of the main unit and also on the back side of the small vac. Be sure they are all clean and that none are bent. Check also the back of the main unit to the base contacts; same ... Electrolux Pronto 2-In-1 Stick/Hand Vacuum - Cayenne

I was vacuuming and noticed that the bag needed changing. the red light with the ! inside the triangle also came on. When the bag was changed, the vacuum would not restart. The red light came on. Tried the reset button but nothing happened. Tried unplugging and re-plugging in and nothing happened. Replaced all the filters and still it wouldh't start. So I brought it downstairs and tried one more time to get it to start. it worked! Is there something wrong with the vacuum cleaner? Was it overheat


It was overheated that is why it worked downstairs after cooling off. ... Miele S548 Bagged Canister Vacuum

Err5 When charging the battery, it starts out flashing amber, but after several minutes it turns red and the err button flashes five times. The troubleshooting says to hold the buttons above and below the power button for ten seconds and this may resolve some software issues. I tried that but it goes back to the amber light then red again. I replaced the battery hoping that was the issue, but it still does the same thing.


... iRobot Roomba 530 Robotic Vacuum

I have a Miele S5980 vacuum cleaner, and recently had to change the Hepa filter. After doing the change, I tried resetting the reset button to switch off the Hepa filter indication light and it would not switch off. After a few tries, I accidentally depressed the switch, and it has dislodged from its cradle. Help, what can I do to fix this?


... Miele Vacuums

After a brief power outage my Marantec 4700 garage door opener has problems opening/closing. When opening it stops at the fully open position and the lights blink, when closing it automatically reverses just as it fully closes and then the lights start to blink again. I checked for obstructions and tried to reset the limits of travel per the manual, it still does the same thing. Any ideas on what to try next?


This is not a sensor issue, I have a similar problem, sensors work fine, garage door is still fully functional, all operations, including safety sensors work properly, just the overhead lights flash. I suspect there was damage to the power board due ... Vacuums

I have a hoover windtunnel platinum. I have changed the bag ( hepa Q bag) but the bag light wont reset. so the vaccum wont turn on. I have unpluged it and let it set for a while with the new bag in and repluged it in. I have checked the brushes and it is all clean but it will not reset. This only the second bag so it is a new machine I should not be having problems. Is there some sore of reset button I can hit.


... Hoover Company Wind Tunnel U53019 Upright Vacuum

Have a hoover windtunnel platinum. I have changed the bag ( hepa Q bag) but the bag light wont reset. so the vaccum wont turn on. I have unpluged it and let it set for a while with the new bag in and repluged it in. I have checked the brushes and it is all clean but it will not reset. This only the second bag so it is a new machine I should not be having problems. Is there some sore of reset button I can hit.


... Hoover Ultra U6430-900 WindTunnel Bagged Upright Vacuum

I am trying to change an old fashioned fuse, (house lights), luckily had a spare one. Have put the 15amp fuse wire through the whole thing, and trying to describe if I've got it right is alitle awkward, this is what i've done, cut a piece of 15amp wire a little longer than the old one, then loking at it, taken it straight through and round to left as I'm looking at it, and put the screw in, and obviously done the same for other side. My problem is that I don't remember taking the screws out of w


Hi.your descriptions are understandable and sound about right.as long as the wire is securely fixed to both pins, you should be ok.if there are any problems, especially if the fuse blows again fairly soon, then i strongly reco ... Vacuums

Vacuum cleaner does not start after getting warm, bag, that was full is changed, lights run across dispaly at top when I try to start it, cannot find my manual, can I download a manual for Excellio z 5240. Is there a fuse of something that has bo be reset?


... Electrolux Vacuums

Last night as I was vacuuming, I noticed that the belt stop indicator light was on. I pulled out the hair that had gotten tangled around the brush in hopes of solving the problem. It didn't change things. I then unscrewed the entire bottom piece to take out the brush roller. I removed hair from the end piece of the brush roller and reattached the belt; however, I cannot figure out where the microchip is supposed to go so that I can reassemble the base piece by screwing it back together. It seems


Not sure what you mean when you refer to a "microchip" but maybe it is a sensor that works with the belt.\015\012Anyway, if you Google the make and model number of your vacuum you can probably get an exploded view or owners manual that might indicate ... Vacuums

I have a hayden premier supervac central vac system, while working on the switch in for the beater bar, the actual unit has turned off, the green light is no longer lit, is there a fuse on it somewhere or a reset button, i have tried unplugging it and replugging it in, but can not seem to get it to power up now?


Should be a reset on the main unit near the top ... Vacuums

I was given an Auriol H13726A weather station and after 5 days of perfect functioning, now it will not find the wind station. I tried resetting the whole device, but still I have no response from the wind meter. I noticed, when changing the batteries, that the LED on the wind meter will not light up. As this was a gift, I no longer have the receipt and I don't know where the weather station was bought. Thanks for helping,


... Vacuums

This is a roomba 560. First started acting crazy, ''even ''singing'' on the base. No no power at all, no clean botton light at all, the base turns green when you put it in there like charging ... The baterry measures little over 14V. I tried to reset it but no change...


Something is blocking the battery current and preventing the Roomba from running.\015\012\015\012Low voltage contacts can be blocked by thin films formed by condensible organic outgassing in the home environmental (That's the yellowy haze ... iRobot Roomba 560 Robotic Vacuum

My electrolux oxygen canister cuts on and off. I have to open and close the vacuum, or take the base of the hose off and then re-insert. I have to do all these things before it will start up again. I sometimes shake the hose around, then it will come back on. If I try to dust with the dust brush (like a lamp shade or shelf) and the suction pulls against the object, the vacuum goes off for awhile. Sometimes I'll have to reset the vacuum by unplugging the electric cord. I never get to finis


Maybe you should have taken it back to that shop, it appartently isn't fixed. I would have replace that board, don't believe in modifing, you usually end up with other problems, like you have. One thing to check is maybe you have a partial clog in ... Vacuums

Roomba 560, the small red light above the schedule button will not reset and the roomba will not run. The problem started when I the roomba sat dead for 12 hours. I tried the spot dock reset trick with no luck. The clock and sunday light stay let also.


This work ok for me ihave a 560 thanks ... iRobot Roomba 560 Robotic Vacuum

I have a Kenmore Progressive upright model 216-37100800. It is only around 1.5 years old. My wife said that one day after she plugged it and turned it on, it whirred up but then shut off. Since then it will not start. I have noticed that right after I plug it in, if I try to turn it on, the first yellow light in the series of dirt sensor lights turns on then shuts off. After that the light will not light up on pressing the power button, unless I unplug it and plug it back in again. I have seen o


... Kenmore 25512/ 25513 Progressive Canister Vacuum

Hooked everything up per directions. I plugged it in to the closest electrical outlet and nothing happened. The lights did not light up, the connected wall control and sensors leds do not light up. It appears the unit doesn't have power. The electrical outlet socket is fine as everything else I plug into it works fine. I have tried every other electrical outlet available. The unit won't power on from any outlet, and all of those outlets run other things, like power tools an refrigerators


Dear Davehibshman,Firstly; dismantle the plug and replace the fuse with the same rating as the one you have just taken out. Replace the plug cover, put the plug into the socket and try again. If this doesnt work, there may be a problem wi ... Vacuums

I have just purchased two (2) Electrolux Nimble vacuum cleaners. Not one, but both, straight out of the box, the beater bars will not run. It turns on, select carpet, and lower the handle, the red light to check beater bar/or filter lights up. You can reset the light by unplugging the unit, then plugging it back in, but with same results. Now the kicker, if you take out the handle, select carpet, lower the body by the carry handle, it will run and operate correctly, however, as soon as you r


... Vacuums

Miele Blue moon vacuum motor surging on and off and power light flashing. After many surges of the motor (on->off->on-> off etc), the motor no longer attempting to start as ferquently ie. now off for many seconds and may turn on for 1 second.. sometimes stops turming on and just power light flashes. There is also no voltage at the plug for the hose for the power head. I noticed that the vacuum first started having probs when hair was caught in the power head and the ovetrheating light went on


... Miele Blue Moon Bagged Canister Vacuum

My upright kenmore progressive vacuum will not suction up when using the sweeper. It will suction things when I use one of the tools. I have put in a new bag and have tried to see if anything is blocking the bottom. It sometimes makes a very loud noise when I try to vacuum. If I press the intell clean on and off yellow button the noise may go away but it still does not work.


Double check hose placement, making sure you have the hose inserted into the correct slot. The long attachment nozzle stores in the front hole on the right, and the sucking hose inserts into the rear hole on the right. I know this is too simple of a ... Vacuums

I have a Sleeptight Imetec Electric Blanket with timer and Dual Controls one for each side of the bed recently the timer was set for 45 minutes and when 45 mins elasped it went off and the control light began to flash which is normal however it is since stuck in this mode light flashing will not heat just keeps flashing is there any way of sorting this the other side of the blanket for the other side of the bed seems to be ok although it did the same thing but reset itself any ideas Regards


... Vacuums

We have a zenith dehumidifier model ZD300 & the bucket full light keeps flashing. the percentage number wont go higher than 1%. we have turned it off/on & unplugged it. When we do this it will reset to 40% for about 2 seconds & then goes back to 1% & the bucket full light starts flashing again. The bucket is empty & we have cleaned the filter. We have only had this dehumidifier about 7 months. Please help us.


I've had the same issue with mine. I am a 12 year refrigeration tech. I checked the float switch which would normally cause that indication light. However manually pushing the switch and then checking it with an electric meter that was not the case. ... Vacuums

I was changing a light bulb with one of those metal extension rods that unscrew and screw back in the replacement bulbs. It evidently didn't seat correctly and pulled off the bulb and created a quick "poof" type electrical short. I have switched out that bad bulb with a new one and can't get either the fan or lights to work. There doesn't appear to be a reset switch. I also swirched out the wall switch to see if that would make a difference and it does not. Any thoughts or ideas would be appreci


If you have not already done so, I would check at the fuse or circuit breaker panel to see if you have blown a fuse or tripped a breaker. ... Vacuums

Electrolux oxy 3 vaccum has stppoed working and all three blue lights flashing My electrolux oxy 3 ZO6330 stopped working suddenly and all lights are flashing. I've changed the bag and filter and its still not working. Any ideas??


... Electrolux Vacuums

On my kenmore central vac no power unplug unit plug it back green light comes on but try turning vac on green light goes off again .


Please clarify that we are talking about the central vac LED/switch panel panel and plugging it into a 110 V wall receptacle. If I understand when you unplug from the power source ,then plug back in the green LED comes on, looking normal ? But ... Easy Flo EF1400 Central System Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0845 seconds