Having problems with your Eureka 5856BVZ Boss Bagless Upright Cyclonic Vacuum ?

I think it is missing the belt. How do I put one on it. It has no suction power.

Answers :

Remove the three screws on the top of the vacuum base. You may need to recline the handle to the lowest setting as if you are going to vacuum under a bed. Turn the height selector to the side (either right or left), lift off cover of base. Your belt area should be to the right side. Hook new belt on the motor shaft at the back...it kind of looks like a nail sticking out. Pull the brush roll out, clean off any thread, hair, etc. Place grooved end of brushroll in loop of belt, replace brush roll, stretching belt into place. Rotate by hand a few times to make sure belt stays straight.
Repair Help & Product Troubleshooting for Eureka 5856BVZ Boss Bagless Upright Cyclonic Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I think it is missing the belt. How do I put one on it. It has no suction power.

Remove the three screws on the top of the vacuum base. You may need to recline the handle to the lowest setting as if you are going to vacuum under a bed. Turn the height selector to the side (either right or left), lift off cover of base. Your belt ... Eureka 5856BVZ Boss Bagless Upright Cyclonic Vacuum

I have a Hoover Elite Rewind model #uh71009. We moved recently and it was jostled around and the red power switch popped out. I put it back in but it's stuck; it stays either left or right, it doesnt move back and forth. It appears there may be another piece missing from the power switch...all I have is the red switch and a tiny cylindrical metal tube with a spring on one end. This piece fits into the hole on the red switch. Inside the vacuum itself where this goes, there is quite a large cavity

... Vacuums

The hose has no suction and shrinks up so that it can't even be put back on the vacuum w/o turning it off. I have checked everything that I can think of and don't see any blockage anywhere. I washed the filter about one month ago and I clear it at least once a week.

Just happened to me. Took everything apart. No blockage in the flexable tubing or connections then I looked down the hard, telescoping tube and saw that it was occluded. Everything's fine and dandy now. ... Dyson DC17 Animal Bagless Upright Cyclonic Vacuum

Miele, Flamenco II. 2 probs. 1. the head brush is not turning when I put it on the floor. If I pick it up to look inside...the brush is spinning fast..I put it down on the floor...the head does not spin at all. 2. The suction power has dropped significantly. The suction used to be so intense, the head would **** itself to my floor and hold on...now, hardly any suction at all.

Sounds like the belt is not on correctly on the beater brush or the belt is worned out now for the suction check filters or bags that need to be empty or clean ... Miele Vacuums

I have a CT600 power brush that would not power up. Thinking the motor was bad in it, I replaced it with a new CT700 power brush, I am still experiencing the same problem the power brush itself does not seem to be getting electic power, but the Vacuum unit does come on with suction.

First try connecting the power nozzle directly to the hose. If it works, the problem is due to a broken wire or faulty connection in the wands. At least one wand will need to be replaced.\015\012My guess is it's probably due to a broken or di ... Broan-NuTone VX550 Bagged Central System Vacuum

Lost Suction This is my second hoover steamvac and i am having the same problem with my new one as i did with the old one that i tossed out. I have used it about 12 times and it worked great the first 6 times... Now i'll empty a full tank of water and only half will get sucked back up. I have tried taking it apart and cleaning and also the rubber seal had some gaps so i sealed those thinking that it was leaking air from there...can anyone help? I am so close to chucking this one and buying somet

Usually when there is no suction, one cause is the lid to the recovery tank is not on all of the way in the back. Also if you have that foam filter on the underneath side of the recovery tank lid, it needs to have a 1/4 in or so gap from the top of ... Hoover SteamVac Carpet/Upholstery Deep Cleaner Vacuum

Our Miele vacuum is only 2/3 years old and seems to have given up the gost, our previous one lasted 15 yrs. The machine starts ok and within 4/5 minutes the power drops down and the hoover comes to a stop and it may re-power itself again within minutes, as of today their is no power when the on button is pressed. What do you think the problem is Thank you.

There is a circut board that is going bad and not providing the power to run the motor. You will need to contact a Miele dealer for that part. It is the only board that is in this machine so they should just need a model number in order to get it ... Oreck XL Ultra Bagged Upright Vacuum

I have one central vacuum location that does not receive power. All other locations work. I do get suction but just no power. What should I do first to test power to location.

Remove the face plate from the wall and test the low voltage wiring behind. Before undoing the screws where the wiring connects, reach inside the inlet and feel the two brass pin connections. There should be spring tension behind each. Underneath the ... Hoover S5604 Central Vacuuming System Power Unit Vacuum

The power wand electrical connection on the power unit itself seems to be corroded. I think I need a new two wire plug to plug into the wand. the model is a Eureka 6984 A. I am able to disassemble the power unit if necessary and replace the wire and plug if one is available

Try hesco inc they have a on line store with all the vacs parts diagrams and fast shipping. ... Eureka Vacuums

I have one central vacuum location that does not receive power. All other locations work. I do get suction but just no power. What should I do first to test power to location.

You need to use a circiut tester (electrician test probe) on the two terminals the hose plugs in to to see if power is present to connect to. The receptacle likely has damage to the power connection from arcing from the hose previously not fully plu ... Hoover Powermax U5242-930 Vacuum

I have any easy-flo built-in vacuum. I recently had the bearings on the motor, top and bottom replaced. I put the vacuum back together and it mow has low suction power. There is plenty of suction on the side of the canister where the rigid tubing meets the canister body but little suction at the wall plates. Any ideas? Roger

There is either a blockage or a pipe is open somewhere. You should check the system at the wall valve without the hose to determine if the pipes are blocked or if perhaps the hose is plugged. If one of the wall valves is damaged or open, this will af ... Vacuums

NO SUCTION My Electrolux Z2274 upright vacuum cleaner has lost it's suction and is very noisy. Have checked and rechecked there is no blockage. Have cleaned the filters. In fact done everything I can think of. Any one know why and how to fix this??

If you have no suction, there are only a couple of things that could cause it. As you have checked for blockage, and changed your filters, you may have a vacuum motor with bad bearings, or broken fan blades (inside/on the vacuum motor). Either sympto ... Electrolux Central Vacuum

My vacuum makes a wierd sucking and blocking sound when turned on and when you put the extension tube on the suction decreases...but when just the wand handloe is on the suction is excellent...we replaced the barrel thinking it was broken but that hasnt fixed the problem

You did not list the make and model of your unit, so it is difficult to hunt for problems.\015\012\015\012Check to see if any of the tube vents might be open. They should be closed when in use.\015\012Also check to see there are no holes in th ... Vacuums

Hi, A few days ago I bought a Philips hairdryer (HP4935/22) & have used it only twice. Somehow when I used it this morning some of my hair got caught in the filter at the back of the dryer & the motor slowed down & I think overheated & stopped. Normally the filters come off but I don't think this one does. I haven't turned it back on so as not to possibly damage it even more. I am quite upset as I really love this hairdryer. It's quiet, light, small, powerful & does the job brilliantly. I h

This is usually a safety feature so it doesnt burn itself. If there is a lot of hair in there try pulling it out, and if there is a little try with it too, if you can try get it out with something. If you think there isnt any in there anymore, try to ... Philips Vacuums

I have a eureka surface max 300, i saw smoke come out of my vacuum i seen that the belt was broke every time i change belt i run it on it snaps every time ive put 3 new ones and each one break right when i start it it looks like the metal piece is burning it is there a piece missing?? what am i doing wrong?? ugh i just purchased it couple of months agoo not even older then 6 months .. what do i do?

... Eureka Capture Upright Vacuum Vacuum

I have a dirt devil ultra vision turbo, it lost suction. took it apart blew it out with the air hose, I think we put the bottom plate on wrong but can't figure out how it goes, it is blowing dirt out but the suction hose works.

... Dirt Devil Vision Turbo W/Bonus Upright Vacuum Vacuum

I had the vacuum cleaner question about the canister and the wand/powerhead... the Kenmore Progressive Vacuum canister model 116.25812 and the canister not powering off without unplugging the vacuum. The solution I received that they both run on their own switch so it is normal makes sense. However, is there a power switch on the canister anywhere? The only way for the canister to be turned off is by unplugging it. Any ideas? One would think there would be a switch. I am new to fixya and hope

Hi. On some models, one switch controls all of the power. Your issue, which is no working switch is almost certainly a blown triac on the circuit boar ... Vacuums

I received robot one week ago,it has stopped running,no power. It stopped in the middle of cleaning yesterday,I put it on the docking bay,but it is not powering up. no light when I push poer on,nosound,nothing. everything is plugged in properly.

Greetings from GoVaucum.com,Just out of curiosity what type of Robot do you have?Thanks,Chris JonesGoVacuum.com ... Vacuums

Have a Eureka Power Plus 12.0 Amps Model 4702 Type A 120 volts and 60 HZ that there is something wrong that it isn't picking up right and you can actually feel the air coming out of it near where the bagless canister attaches. My thoughts are that a seal is missing around where the hole lines up when the cannister is locked in. This Vac was my Mom's and she passed away and I think a part went missing maybe when it was taken apart to clean the filter and empty the canister. Need to figure out if

... Vacuums

Hi -- I have a Kirby Sentria and it is great except that I am getting no suction at all through the big silver power head. Suction through all the other attachments works well. I haev tried it with the roller belt on and off, and that doesn't seem to make a difference. Am I missing something?? Thanks!

You can take off the power head and look in that whole where the belt is and see if there is a paper towel or something in there clogging it up. Also tug on the belt and make sure it is tight - because if it is loose it is broken and you ... Kirby Vacuums

Hi. I have Dyson dc08 hepq+. Thet problem is its not having suction .I checked inside the pipe and foot , ery thing is fine. And if i take the whole dirtbin out ...machine workes fine. when i put ery thing back ....as soon as i start it , after 2 second machine change its voice...and loos suction. I think its just happen because ...the saftey yellow valve inside the machine turns up because the dirt drum is blocked inside some where. Any suggstion ...what can i do with it. I m tahnkful in avance

Hi its Darran at Dyson.From your description of the problem, it sounds as though the bin inner is missing. To confirm this, if you remove the cyclone and bin from the machine, then separate the 2 pieces as if you were going to empty it, w ... Dyson DC08 Hepa Allergy Bagless Canister Cyclonic Vacuum

Poor suction The actual sweeper seems to work ok, but the hose attachment has some suction but not enough to pick up things I think it should and not enough to make the power brush spin. I've checked everywhere I can for clogs, but I can't see anything. And there doesn't seem to be any way to check to hose itself for clogs. I've cleaned out the container and the filters, but there's still a problem.

Check the inlet down by the brush roll, make sure it is open, if it is then the hose itself must have a clog. If the hose comes off, drop something like a marble in one end and see it it comes out the other end, if it doesn't then you have a clog. ... Dirt Devil M1100009 Reaction Soft Touch Cyclonic Upright Vacuum Cleaner Vacuum

I have a Rainbow E2 series, 23, for about 3 years. It has now a different and very aloud sound coming fron around the motor and also I feel it is not suctioning with the same power. If I close the hose like closing totally the suction entrance, the sound comes normally. I will appreciate if some one can tell me what to do, becouse there is not a Dealer in my Contry any more. Thank You. Pierre Chabaneix - Lima-Peru [email protected]

Hi there, Pierre!\015\012Sorry, but I think this is bad news. From your description, I suspect that a motor bearing has failed. The only way to fix it is to replace the motor, and without a dealer in your country, that could be a big problem.\015\012 ... Rainbow E series Canister Wet/Dry Vacuum

My 4 yr old Nilfisk vacuum cleaner has been working fine up until now. But suddenly, it has hardly any suction power and also, hot air seems to be coming out thru the vents on top and also thru the space that's normally used for blowing air OUT....the outlet with the retractable cover located close to the part where the power cable comes out of and retracts into. I've checked the filter and the hose and they are not clogged...I have also put in a new bag. Not keen to buy another vacuum cleaner u

Hi there SmartAlec from Nelsonvacuums.com.au here.It sounds like a blockage of some kind. The best way to find it is to set the machine up for normal vacuuming and remove o ... Vacuums

My upright kenmore progressive vacuum will not suction up when using the sweeper. It will suction things when I use one of the tools. I have put in a new bag and have tried to see if anything is blocking the bottom. It sometimes makes a very loud noise when I try to vacuum. If I press the intell clean on and off yellow button the noise may go away but it still does not work.

Double check hose placement, making sure you have the hose inserted into the correct slot. The long attachment nozzle stores in the front hole on the right, and the sucking hose inserts into the rear hole on the right. I know this is too simple of a ... Vacuums
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.6916 seconds