Having problems with your Hoover Elite U5349-900 Upright Vacuum ?


Answers :

It might be clogged.
Repair Help & Product Troubleshooting for Hoover Elite U5349-900 Upright Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :


It might be clogged. ... Hoover Elite U5349-900 Upright Vacuum

Bearing screeching? when turned on the hoover will work normally but will give off a high pitched squeling noise which comes and goes. when it is turned off and the motor slows, the squealing also lessens in comparison to the revs.

Hello,Yes, it could be a motor bearing. Another possibility is the fan could be broken. Remove the bottom plate from vacuum. Spin the belt motor pulley slowly and view the fan. You may have a plastic fan \015\012\011\011\011that has broken or s ... Kirby G6 Bagged Upright Vacuum

I have a VX3000C Broan vacuum and the motor sometimes runs lower and comes back to normal time and time. Plus, now it lamost stops before coming back to normal speed. Can someone explain to me what that might be or if it did happen to someone else? It doesn't stop, but runs at very low speed and come back. It is like if a connection is not made properly. But it does the same at my 3 connections and I did check the one on the vaccuum itselfs.

... Broan-NuTone VX475 Bagged Central System Vacuum

I have a Kirby G7 and it will run on the low speed setting. When i switch to the high speed it starts to spark and smoke near the back of the motor near the windings. Do i have a motor going bad or is there a simpler fix.

It's probably doing that on low speed too, you just aren't noticing. What you'll have to do is get to the motor. Look at the armature and see if it's scared, missing an pieces, scratched up.. if so, then your motor is shot, throw it away.. If not, if ... Vacuums

Hoover Elite motor runs when moving backwards but not forward

Are you sure its not just your belt on the beater of head slipping and needs to be replaced? ... Hoover Elite Rewind Bagless Upright VacuumVacuum

Motor makes rattling noise when Vacuum slows down.It stll has normal suction.Also at high speed it makes awhinning noise that you can stop by squeesing the the cannister.

There might be something trapped inside the foot of the machine.Remove the cover and look for something that is too large to go down the pipe. ... Vacuums

Overheating motor won't run - Hoover Elite Rewind Pet Bagless Upright, UH71003

... Hoover Elite Rewind Pet Bagless Upright, UH71003

Suction problems My Hoover elite vacuum (which is less than a year old) is not sucking up properly. Also, when I detach the tube that goes to the vacuum cleaner so I can add my attachments, it blows OUT dirt through that opening. HELP!

Sounds like a clog right near the front ... Hoover Elite U5061-900 Bagged Upright Vacuum

I bought a Tacsew T8700 High Speed Stright Stitch and I should have paid more attention to the 'High Speed'! The motor that came with this industrial machine is a Tacsew Clutch Motor model: RM1878-1H. It is way too fast when starting out and usually breaks the thread. The local company I bought it from told me there was not a user manual for the machine or the motor :P. I've finally gottin the tensions adjudsted but still need to be able to start sewing at a slower speed. Any advice out the

If you are just starting off sewing and don't have good foot control change the motor to a d/c motor they are about $120 and you can turn the speed of the motor up or down ... Vacuums

The e series rainbow 2 speed works only on low speed. High speed will not run. What is srong?

It is either the switch or the controller. Call us and we can see if it is still covered under your warranty.RainVacwww.rainvac.com800-523-0510 ... Rainbow E series Canister Wet/Dry Vacuum

Hello, I have a problem with my Eureka Powerline bagged upright vacuum. It has a 12 amp motor and is model #4352, Type D. It was probably bought new in 1998. My problem is, while vacuuming today the motor seemed to slow down all of the sudden and then began smelling like burning rubber. I shut the vacuum off to check for blockages but could not find anything blocked. When I then turned it on again it runs but seems to only be running at 1/2 the motor speed and still has the rubber buring smell.

It sounds like a rubber sealing in the motor has come loose and is being constantly rubbed against the walls of the motor with would cause the smell and loss of motor speed caused by the fricton of rubber against the rod so if you can get to the moto ... Vacuums

Oreck trouble I replaced the plug and switch. black from motor to pole 1, black from plug to pole 2, white tied to white with a wire nut. When I plug it in it is powered in the off position. I have high speed at the high speed position, low speed at the low and off positions. Any ideas?

... Oreck XL Ultra Bagged Upright Vacuum

Model # 5770 the brush motor runs and shuts down after a few seconds...Turn unit off and the brush again will run for a second or two...If I don't turn unit off brush will not start up..Could it be the printed board..the motor brushes..or the wiring that goes from the printed board to the main motor...Thank you

Seems like your unit goes into failsafe because it detects something wrong. Well you should check the brushes and replace them if they are worn out. Also check the wiring for shorts etc, becaue the unit maybe tripping due to an overload. The printed ... Bissell Vacuums

Power nozzle on E-series won't start when cold unless the red 'reset' button is pressed multiple times while also holding the trigger to 'warm it up'...this is w/the power nozzle off the floor - no restriction on it turning. Once it's been running and then turned off the button must be pressed w/the trigger to get it to run - again w/the nozzle off the floor. It also seems to shut off too easily while vacuuming. I replaced the motor,which didn't fix it. Is the reset switch next on my list? T

... Rainbow E series Canister Wet/Dry Vacuum

I have a clarke bench grinder model 1002. I have a light that I would like to attach into the wiring though the grinder wiring in it's base. The light has two wires, and the grinder has a ground that is grounded to the base, a black that goes to a switch then to the motor. The white goes directly to the motor. where would I have to splice in the two wires from the light? I have a switch that I would like to put in for the light on off also.

Attach the white wire on your lamp to the white wire on the grinder.\012Attache the black wire on your lamp to the black wire on the motor side of the switch.\012This will give the lamp power any time the grinder is turned on.\012Yo ... Vacuums

Can't find info for hoover steam vac spin scrub model # F5905900 on Hoover website, doesn't show that model number at all...looking for mesh (kind of cone/cylinder shape) that goes in dirty water tank (I think) and also the tool (wand) that slides into front to clean it out. It doesn't pull all the water up very well and the filter has been missing for some time. I don't know if that has anything to do with it or not. As far as the wand tool goes, I have taken the cover off at this point and

The cleanout tool is part # 43514001. The filter is # 90001398. Be sure to leave a 1/2 inch gap between the top of the filter and the bottom of the lid. If you need a manual, try model F5914-900 0r F5912-900 on Hoover.com ... Hoover SteamVac F5914-900 SpinScrub Upright Vacuum

I have a mile tt2000 that works fine up to 1300W but if I crank it up higher the motor decreases and increases speed every couple of seconds. I have changed the bag and filters and done the usual cheCks for blockages but can find nothing amiss. Unusually when it is running and I block the intake it will run at full power but as soon as I clear it the motor "hunts" again. Any ideas.

... Miele Cat & Dog 326i Bagged Canister Vacuum

Hoover motor replace.Has hoover put a better more reliable motor into their model SH80015 built in vacumes that were sold in 2010 and had a very high failure rate

... Vacuums

I have a new Hoover BH50015 hand vac. The noise is terrible. It sounds like the bearing are bad. When you take off the cup and the filter and listen to the motor as it slows down after turning it off it definitely sounds like bad motor bearings. Hoover tells me the loud noise is normal. Can you help?

Yes the bearing is full of dust and dirt\015\012unscrew the housing and clean the bearing area and shaft\015\012then add a dap of Vaseline to the shaft and reassemble\015\012The shaft rides on a nylon bushing which acts like a beari ... Hoover BH50015 Bagless Handheld Cyclonic Vacuum

My Bernina 807 set on min. speed takes off fast, doesn't go slow at all, although there is a difference in the slow speed setting and high speed setting if I switch from one to the other while stitching. The machine is well oiled and goes well apart from this. I would like min. speed to start smoothly and slowly. I have read it could be capacitor in foot, but DH says it does not look burnt out. Would it help my problem to remove it? thank you, Barbara

... Vacuums

Hoover wiring the blue wire that is in the lead that runs from the hoover to the plug that goes in the wall has come loose at the hoover end and has come out of the actual hoover. i've unscrewed it but am unsure as to where the blue lead (bare copper) needs to be screwed... if you see what i mean?!!

Hello lukeplayer,\015\012Based on your description, ( first disconnect the plug from the wall recptacle).You will need to open up the Hoover Vacuum Body to gaion access to the internal wiring. In order to better assist you, please provide me wi ... Hoover Vacuums

I have a Hoover, Steam spin scrub, Model F5897-900. Only used it a couple times and the motor gave out. First started being noisy then a bad smell. It did seem noisier that what I would expect from the start but I didn't realize it was a problem with the shaft of the motor. I took it apart and found the motor shaft wasn't true and causing sparks. The motor looks like it can not be taken apart and repaired. This seems like a default from the beginning but it is past warranty. Also noti

You will have to replace the motor and the hose asm. thehooverstore.com may be able to help, or you should be able to find a repair shop that can order them for you. ... Vacuums

Kirby heritage 2 motor runs slow then speeds up with burning smell.

Replace your belt and clean your roller brush. ... Kirby Vacuums

Motor whined loudly. Vacuum failure. Suspect motor failure. Hoover.com doesn't list a replacement motor. Drive also failed - could be secondary belt HOOVER U6323- Power Drive Bagged Upright Regards, Jeffrey

Hello, funI was trying to help you out here. Maybe this will help some? I was going back to some customers that asked questions in the recent past and even farther back. It appeared that no one answered some of them, So, I thought I ... Hoover U6311-930 Power Drive Bagged Upright Vacuum

Makita 440 Dust Extractor - Trying to rectify a problem, when i switch on an appliance plugged into the socket, it will not run. IS used to run with this plugged in, but the hoover motor runs no problem. Any ideas what might be amiss, or where i can get a wiring diagram? Thanks in Advance!

... Makita 440 Wet/Dry Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 1.9601 seconds