Having problems with your Hoover S3765-040 WindTunnel Bagless Canister Vacuum ?

Hoover bagless vacuum motor not running

\015 There is power (the red circle is lit) but the motor does not seem to run and nothing happens when I press the button for the suction control (no bar is lit to indicate suction power - only the circle below the bars is lit)\015

Answers :

Repair Help & Product Troubleshooting for Hoover S3765-040 WindTunnel Bagless Canister Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Hoover bagless vacuum motor not running


... Hoover S3765-040 WindTunnel Bagless Canister Vacuum

When I sart to run my bagless vacuum, it runs for a second and then shuts off. I replaced the belt and the filter. The repairman told me that on bagless vaccuums, the motor and bearings get clogged w


Take the brush roller off and on the ends are the bearing caps.try to take those off and clean the bearings ,carpet strands and hair will cause that.after you do that make sure the roller turns freely if not then the bearings might be bad and if that ... Vacuums

Hoover EmPower 4600 keeps blowing circuit breaker. The number of outlets in the house that will allow me to run the vacuum is dropping quickly. It is a 4 year old house and all the circuit breakers are 20 amps. The vacuum only has a 12 amp motor. I am at a loss to solve this problem.


Take it to a friends house and plug it in if it does the same thing then the problem is in the vacuum cleaner.check your cord and see if there are anny cuts in it.you can open the breaker box then plug in the vacuum and watch the breaker box.you migh ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

No suction My Hoover Wind Tunnel vacuum runs but there is no suction. The last two or three times I used it, it shut itself off after having a burning smell. When I unplug it for the suggested 30 minutes, the motor will run again but no suction. What is wrong?? Should I just buy a nve one? This one is 8 years old.


Sounds like your motor bearings are going bad. This is generally indicated by the motor overheating, and the heat transferring out through the motor pulley, which is where the belt attaches. So, your machine is overheating, melting the belt, and then ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

The roller brush on my Hoover Z700 vacuum no longer runs when you tilt the handle back. I have tested every part that I can: the motor is good; the "magnetic switch" at the pivot point is good; etc. I'm now stumped. Any help or suggestions would be greatly appreciated as I don't want to throw away a $400 vacuum.


Has this not got a rubber belt drive? ... Vacuums

What volotage does the motor run on - Bissell 1715-G Spotlifter Bagless Handheld Vacuum


... Bissell 1715-G Spotlifter Bagless Handheld Vacuum

Power drive runs in reverse continuosly - Hoover U6630-900 WindTunnel Bagless Upright Vacuum


See the instructional videos from hoover for troubleshooting:and use the common sense and logicallyHowever the motor can be faulty. or the control boardhttp://hoover.com/support/ ... Hoover U6630-900 WindTunnel Bagless Upright Vacuum

How do I change the belt on the motor? - Hoover U6630-900 WindTunnel Bagless Upright Vacuum


Hi. This is easily done. Flip the vacuum over, beater bar up. With the machine unplugged, locate the screws or tabs that hold the base plate on, surrounding the beater bar. Remove the plate. The beater bar is held in place by fitting into socket ... Hoover U6630-900 WindTunnel Bagless Upright Vacuum

Vac motor runs but belt wont turn - Eureka Power Plus 4703D Bagless Upright Vacuum


Its time to check and/or change your belt. to do this you want to remove the two screws on the top casing and remove the cover. There are detailed belt change instructions on a sticker under the top casing on how to remove the brush and b ... Eureka Power Plus 4703D Bagless Upright Vacuum

My Hoover Wind Tunnel Bagless Pro Pet is making a very loud thudding noise when the belt rotates, belt seems to be intact and in place, what am I missing? Vacuum is less than 6 months old, belt is not worn and motor seems to be fine.


... Vacuums

Overheating motor won't run - Hoover Elite Rewind Pet Bagless Upright, UH71003


... Hoover Elite Rewind Pet Bagless Upright, UH71003

How to reset My technogym run 600 Treadmill - Hoover S2571 Quick Broom Bagless Stick Cyclonic Vacuum


... Hoover S2571 Quick Broom Bagless Stick Cyclonic Vacuum

HOOVER SAVVY This is less than a year old (yep, no receipt) and all of a sudden last night the vacuum turns off after a moment of running. Also the red and green lights do not work at all. I've thoroughly cleaned the bagless unit, and it still won't work. It powers on for a split second then turns itself off. Help please.


I had the same problem. Took it in and the repair shop they said it was the switch. It was an $18 switch and $30 labor. Switch was a red on/off button with 2 wire leads and caps to screw on for connection. If you can wire a ceiling fan then this ... Hoover U6630-900 WindTunnel Bagless Upright Vacuum

Not sucking up the water, motor runs? - Hoover SteamVac Carpet/Upholstery Deep Cleaner Vacuum


... Hoover SteamVac Carpet/Upholstery Deep Cleaner Vacuum

Vac runs for about 15 mins. then stops - Hoover U5753-900 WindTunnel Bagless Upright Vacuum


The unit is not getting the proper airflow and the motor is overheating to shut down. \012\012You should check/clean out the filter in the dirt chamber there. If the filter is more than 1 year old, you should replace the filter. ... Hoover U5753-900 WindTunnel Bagless Upright Vacuum

Trying to replace belt on hoover convertible bagless upright u8188900. belt replace # 38528-049. i have opened vacuum and put belt back on, but it will not get tight enough around the motor gear and the brush spool to be able to activate. am i missing something? mike


... Hoover Vacuums

Runs, Smells like it is burning up - Hoover U5753-900 WindTunnel Bagless Upright Vacuum


If it smells like burning rubber then it's possible that the belt is broken. ... Hoover U5753-900 WindTunnel Bagless Upright Vacuum

Hoover upright bagless vacum.motor runs, brush turns, no suction through hole behind brush roller. however there is suction going out of dust cannister filter flap to motor. what could possible problems be?


Sorry to read about your problem, I hope this helps you out.you have a clog between the brush and bagI tried to help you. Please help me and Rate/Vote on my response, thanks and good luck ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Hello, I have a problem with my Eureka Powerline bagged upright vacuum. It has a 12 amp motor and is model #4352, Type D. It was probably bought new in 1998. My problem is, while vacuuming today the motor seemed to slow down all of the sudden and then began smelling like burning rubber. I shut the vacuum off to check for blockages but could not find anything blocked. When I then turned it on again it runs but seems to only be running at 1/2 the motor speed and still has the rubber buring smell.


It sounds like a rubber sealing in the motor has come loose and is being constantly rubbed against the walls of the motor with would cause the smell and loss of motor speed caused by the fricton of rubber against the rod so if you can get to the moto ... Vacuums

Kenmore Progressive canister model 116.27514700 Problem: Vacuum motor won't turn on. The power head operates, but nothing from the vacuum. Have checked all areas of airflow: hose, bag, motor filter and hepa filter. All are fine. Have checked and rechecked all electrical connections, all seem to be in working order. Vacuum hasn't run for a week or so, so it's not the thermal protector, unless it's defective. Vacuum was running fine last week. Didn't stop operating when using. Went to v


Hello! The culprit is the PCB Assembly; Part # KC86WBZR3000...Cost is $6.99. I would remove and inspect for burnt components, or broken wires...Then clean connections both male/female using an eraser, toothbrush and alcohol...Using a bright ... Vacuums

DT 1300 As I am vacuuming the motor seems to fade in and out and sometimes stops running for a few seconds and then resumes. If I move the hose a bit near the vacuum end, it runs smoothly again. Does this sounds as if there might be a short in the motor? Would this be something I can fix myself or does the vacuum need to go in for repairs.


... Oreck DutchTech DTX1300C with Motorized Carpet Brush Bagged Canister Vacuum

I have an older Oreck XL vacuum that sounds like it is running twice as fast as it should. I disassembled the entire vacuum, including disconnecting the motor wires, to clean out the hair, string, and other things. When I put everything back and connected all the wires, everything appears to work, including the light. The only problem is, it sounds extremely loud like the motor is running too fast. The model number is: XL3610HH Ser. No. 3610HHXA039740-6 I do not have as electrical diagram to see


... Oreck XL Ultra Bagged Upright Vacuum

Nutone model cv-350 vacuum motor will not shut off. I have to unplug system in garage. I disconnected wire to house vacuum inlets and motor is still running. There must be a reset on the motor. I have turned the external switch on and off and still no help.


Mine is the same, and it is the relay welding itself closed. The relay is switched by the low-voltage wiring that connects to the vacuum outlets, and it switches the motor on and off. Mine was welded in the energized position. I have cleaned and file ... Vacuums

My Hoover Windtunnel Ultra U6425-900 began shutting off after a few minutes of vacuuming. The time interval became shorter and shorter. If I leave it sit a while, it will start again. This does not happen when I used the attachments - only with the floor brushes. The switch has recently been replaced and the whole vacuum serviced by a Hoover dealer about a year ago. I have been told by a local repair shop(not a Hoover dealer) that it is the motor, there is nothing to do other than replace t


... Hoover Vacuums

Hoover Savvy Brush only runs when the vacuum is moved backwards


Replacing the entire upper handle assembly with OEM Part #48663238 will solve your issues, for a cost of about $35 plus shipping. ... Hoover U8185-900 Upright Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.1143 seconds