Having problems with your Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum ?

No suction My Hoover Wind Tunnel vacuum runs but there is no suction. The last two or three times I used it, it shut itself off after having a burning smell. When I unplug it for the suggested 30 minutes, the motor will run again but no suction. What is wrong?? Should I just buy a nve one? This one is 8 years old.

Answers :

Sounds like your motor bearings are going bad. This is generally indicated by the motor overheating, and the heat transferring out through the motor pulley, which is where the belt attaches. So, your machine is overheating, melting the belt, and then tripping the thermal cutout. When it cools and you restart it, the belt is no longer functioning due to being melted, and this would make it not pick up on carpet. If you look at the motor pulley and it is turning blue: this is indicative of overheating.
\015\012The other possibility is that there is a clog, which is also causing your motor to overheat; so before you throw it away make sure all of your air pathways are clear.
\015\012The fact that you've had it 8 years is somewhat remarkable, however, since most vacuums of this type are averaging a 3-5 year lifespan. (And half that for bagless.)
\015\012So, check for clogs, and if it's not clogged, you're probably due for a new machine.
Repair Help & Product Troubleshooting for Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

No suction My Hoover Wind Tunnel vacuum runs but there is no suction. The last two or three times I used it, it shut itself off after having a burning smell. When I unplug it for the suggested 30 minutes, the motor will run again but no suction. What is wrong?? Should I just buy a nve one? This one is 8 years old.

Sounds like your motor bearings are going bad. This is generally indicated by the motor overheating, and the heat transferring out through the motor pulley, which is where the belt attaches. So, your machine is overheating, melting the belt, and then ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

The motor running the beater bar on ny Electrolux canister vacuum cleaner runs intermittently. It runs about 2 minutes and then cuts off and automatically starts again after a 1 to 2 minute interval. I have tried taking it apart and removing the dust and grit in the beater bar attachment but with no change in operation. What would you suggest?

Check all the wiring connections to make sure they're tight. \015\0121/2. Wiring to power nozzle motor or reset switch is loose.\015\0121. Cord from power nozzle to upper wand. If the plastic portion of the wand is cracked near the co ... Electrolux UltraLux 2000 Bagged Canister Vacuum

My Miele Solution HEPA 5000 vacuum cleanr gives off a burning smell but will continue to run with a varying motor tone. I have not run it for more than a minute like this. I have reviewed responses to similar problems but cannot figure out how to access the motor. Can anyone advise?

... Miele S318 Bagged Canister Vacuum

Hi I need help because I have a problem with my Electrolux Centralux Central Vac system in my house. When I plug the vac hose in the central vac socket at first I heard the motor running very gently with NO suction then after a minute or so it went completely dead and they is NO motor sound, suction, or anything happening what so ever. Can anyone tell me what this problem is???

Have you checked for a clog in the lines or in the hose? If there is no clog in the system anywhere, then your motor could be dying. ... Electrolux Centralux Vacuum

Brand new LG LUV200r used 10 minutes now after removing dust tank & reinstalling the vacuum motor does not run only the beater bar??? I have located wo circuit breakers both seam to be set. This suction motor should run when the switch is pressed & the beater bar should operate when the handle is moved down??? Not A happy customer will return unit to Best Buy only 100 mile round trip!!!! RDH

... LG Electronics Kompressor Pet Care Upright Vacuum Cleaner LUV200R

Have a Centralux Aerus about 5 years old. Don't see a model number. There is suction but beater brush quit working. Was using for a few minutes, shut it off for a few minutes, turned it back on and suction only. Tried the reset button also. Tried the sidekick attachment and it works fine. There was no smell like something was hot. Belt is fine. Are there any fuses or anything else to try? This vacuum cleaner has not really been used that much, it is hard to believe the motor would need replaced

There probably is a loose wire in the handle near the switch or a wire off near the swivel elbow near the vac power head. With the right fastener tool to remove some screws you can fix it yourself ... Electrolux Centralux Vacuum

Electrolux Centralux I have a Electrolux Centralux. When I plug the hose in at one of the wall outlets the motor will not start. If I go to the motor and slap the unit it will start.....then...it will not stop unless I unplug the power cord to the motor. If I plug the power cord back in, the unit will not restart until I slap the motor unit again. The unit has only been used 20 - 30 times. Any suggestions?? Thanks, Bruce

I dont know if you had your unit looked at yet but it sounds like the Power module is going. I repair the machines so I know some of the work. ... Electrolux Centralux Vacuum

Hi. I have a Kirby from back in the early 90s (model G3D). Never had major issues with it. Can't remember the last time I had maintenance/tune up done. It's just sounding different when I run it the last few times...almost like it's louder and kind of echo-ey. Still suctioning well, but something's not right and I don't want to run it until I know if anything's up. Any suggestions? I'd like to try and figure this one out on my own with your help. Thanks in advance for your help. Marci

Check the belt. this is a strong vaccume and even without the belt it will still have a decent amount of suction. If the belt is not tight or intact it can let the motor turn faster which will sound louder. other than that check all the hoses for hol ... Kirby Ultimate G Bagged Upright Vacuum

Motor dying? recently my herritage has been sounding sick, i tried to use it the other morning and it barely could blow up the bag, there is also a hot smell to it when it is running, the motor doesnt sound as powerful as it use to. Any suggestions?

Replace the carbon brushes in the motor. ... Kirby Heritage II Vacuum

I have a Electrolux , EL6988 Canister Vacum, howeveer the brushes and motor will not run when turned on. I have take the plates and cleaned around the brushes, but it will not come one. The vacum comes on but the motorized bushes do not activate. Thanks I have lost my owners manual, and have looked for the reset button and can't find or know where it is located. Any suggestions.

I need the molded wire harness inside the plastic wand ( one of the prongs is broke off) What is the part # or where can I buy it? Model EL6988 ... Electrolux UltraLux 2000 Bagged Canister Vacuum

I smelled something burning one day , but i kept using my d4c, now the motor part does not run but the top plug in will run

I work on Rainbows. D4C-E2 etc. Not sure what you mean by the top plug in. There are two motors in the rainbow, one in the main unit, one in the power head. Where was the odor coming from? email me back with more info, I can help you with this. ... Rainbow E series Canister Wet/Dry Vacuum

My kenmore vacuum model 116.36933502. It has no suction. I have cleaned out every spot,taken off the back and still nothing. The motor runs but doesnt seem to be at full power. The agitator brush works. When it broke i seemed to smell something and since it has no belt. Does this possibly have to motors?

... Kenmore Progressive Bagless Upright with Inteli-Clean SystemVacuum

I was cleaning my carpet using my hoover steamvac ls. I had already changed the water 3 times. The last time, the water ran out and I kept running it for a couple of minutes trying to **** up some of the water off the carpet when it just shut down. I check the breaker and the outlet and they were OK. Checked my manual for troubleshooting; couldn't find an answer there. Do you think I burned the motor up (I didn't smell anything) or will I have to send it in for repair? When I clicked on your web

(1) take the tank off and reassemble to assure you sealed to the lower handle.\015\012(2) the water feed has nothing to do with the motor or electrical, purely mechanical.\015\012Hoover web site is free, no cost. ... Hoover SteamVac Carpet/Upholstery Deep Cleaner Vacuum

I have a Kenmore Elegance Vacuum with Dirt Sensor, Model # 116.30750400C, Serial number M41901532. When vacuuming the carpet the power head will work for 3-6 mins then automatically shut off, power is still there and lights work but the power head motor turns off and the suction stops. I will turn it off and on, check the outlet, flick the on off buttons...nothing. I will turn it off for a couple minutes and it turns back on and runs like normal. I've check the bags, filters, cleaned the hos

It is an electrical problem in the handle, if you can or know somebody that has any fix it ability it can be fixed in about ten minutes. Oh, and Sears SUCKS!! ... Kenmore 34612 Bagged Upright Vacuum

My unit powers up but does not run for more than 10 minutes before shutting down. I also sem to have lost suction. What do you suggest I do?

The air passages inside the head are plugged and causing the motor to overheat. Remove the bottom plate and look for wads of hair or other debris jamming the passages. Same procedure on the bag end (but no plate). Don't run it longer than required fo ... Bissell Upright Vacuum - The Pet Hair Eraser 1 ea Vacuum

Stopped working Was working fine then it smelled like burning rubber, not the belt I checked. It sounds like the motor wants to run then it just stopped but the light is on. What do you think, go by a new one?? This has been a great vacuum cleaner and I can not seem to find a Sharp anywere. Thanks for your time.

Well it could be the motor, if it is it would cost around $80 or so for a motor. May be better to buy new, thre are a number of good brands out there. ... Sharp Twin Energy EC-12TWT4 Bagged Upright Vacuum

Motor runs , but no suction at any of the outlets including the one on the side of the unit

If you dont have any suction coming directly out of the unit then you probably have a full container or a dirty filter. look inside the container up by the motor for a filter that can be cleaned or replaced ... Broan-NuTone CV750 Central Vacuum

Electrical smell, before drop in suction that comes and goes. Working fine till then, happened after I changed from a full bag to empty one. It seems that the motor might have packed up, but why so suddenly? Can it be repaired, as suctionwas v. good till now. Thankyou.

As above, most likely the motor brushes. They cost around 14 plus vat and take 30 mins to fit ... Numatic Henry Bagged Canister Vacuum

My Dyson Root 6 made a loud banging sound, and now its motor emits a strong burning smell every time it's switched on. It runs for a second or two, making a lot of noise, and then stops. (Just bought a new battery for it, too - what a drag...) It's off warranty, and Dyson wants almost as much to fix it as a new one would cost. Is my Root 6 e-waste, or is there anything that can be done for it?

... Dyson DC16 Root 6 Bagless Handheld Cyclonic Vacuum

Hello, I have a problem with my Eureka Powerline bagged upright vacuum. It has a 12 amp motor and is model #4352, Type D. It was probably bought new in 1998. My problem is, while vacuuming today the motor seemed to slow down all of the sudden and then began smelling like burning rubber. I shut the vacuum off to check for blockages but could not find anything blocked. When I then turned it on again it runs but seems to only be running at 1/2 the motor speed and still has the rubber buring smell.

It sounds like a rubber sealing in the motor has come loose and is being constantly rubbed against the walls of the motor with would cause the smell and loss of motor speed caused by the fricton of rubber against the rod so if you can get to the moto ... Vacuums

Sewing machine Guru needed ;) Elna Grasshopper (new to me) circa 1950 The light works, but there was no hummm when knee pedal engaged. I have the motor out, and it is very stiff to turn. I'm at a total loss when it comes to motors and electricity. It doesn't smell burned, doesn't smell at all beyond normal machine smells. (Yes, I made detailed notes and diagrams as I took said motor out!) One other note. The long thing which my husband said might be a capacitor -- it looks like

I just purchased a fairly tidy Elna 'Grasshopper' sewing machine (1951) with the same leaking capacitor problem. I carefully removed the capacitor for examination. It is actually three capacitors in one - no chance of a direct modern replacement, but ... Vacuums

The motor is running, the roller brush spinning rubber smell

The belt may be stretched replace it ... Vacuums

The motor will not turn on. One minute it was

Called the phone number posted on the vaccum cleaner itself and my husband received technical support directly from Dyson. Problem solved at no cost to us. Vaccum is working fine. ... Dyson DC07 Animal Bagless Upright Cyclonic Vacuum

No suction on my Electrolux central vacuum in all outlets even though motor is running and there is no clog in the hose.

I would start with washing out the ilter really good and letting dry. then try the system. ... Electrolux Central Vacuum

When the vaccum is running the motor gets hot & smells & is very noisy.

Sounds like yu may have a clog, either in the inlet by the brush roll, or the hose. If the hose comes loose, see if there is suction there. If no suction then it is clogged. If suction, then the inlet maybe clogged. ... Dirt Devil Reaction Twin Cyclone Upright Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0763 seconds