Having problems with your Hoover Ultra U6430-900 WindTunnel Bagged Upright Vacuum ?

Hoover ultra upright. No suction. It has new bag, new filter, hose is not clogged. What can cause it?

Answers :

Repair Help & Product Troubleshooting for Hoover Ultra U6430-900 WindTunnel Bagged Upright Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Hoover ultra upright. No suction. It has new bag, new filter, hose is not clogged. What can cause it?

... Hoover Ultra U6430-900 WindTunnel Bagged Upright Vacuum

I have a new bag in, checked the hoses for clogs have the motor cover off showing motor runs. Problem is vacuum has no suction in hose area, cover off where bag is and the air blows out of filter. hoses are clean no blockage.

Have you checked the filter? Many vacuums have a filter under or behind the bag to keep dust and dirt out of the motor. If this gets clogged the motor can't get any suction. Also look for holes in the hose or in the small segment between hose and bag ... Vacuums

Hoover tempo upright is clogged. I can only vac for a few minutes, then I have to unplug it and turn it over and clean out the under part under the roller. It is totally stuffed with dirt and dust and carpet fibers. I have a new bag in. It is like it is clogged up inbetween the bag and the roller. Also gets clogged when using the hose. It is maybe a year old. How can I take it apart and unclog it?

Disconnect the hose and head and wands. Drop a quarter thru the hose, the handle sometimes clogs. peer thru the wands and inspect the elbow on the head for blockage as well ... Vacuums

I have a Eureka Contour model 2900 type A upright vacuum, the roller works fine nothing clogged, took it apart motor blade is free of debris, no suction from tube and blasts OUT air from the front HEPA filter location. New bag, New belt, nothing in hose.any clues as to why this can be happenning? Air should not be blasting out of the HEPA filter.

Even with your explanation,it seems the hose is clogged.Try taking the hose off,then blow through it or pour water through it.If this doesn't do it,make sure the suction canals are going to the proper areas. ... Eureka 2900A / 2901A Contour Bagged Upright Vacuum

I have an Oreck XL Hand Vac Model #BB870-AW Type 2 Serial #SN870AWP3Z101356-Z which was used to **** up a large amount of fresh coffee grounds (not used). The vac will not turn on. What can I do? Hose not clogged; put in a new bag. Can't find my manual. Is there a filter or reset button?

... Oreck Vacuums

My 4 yr old Nilfisk vacuum cleaner has been working fine up until now. But suddenly, it has hardly any suction power and also, hot air seems to be coming out thru the vents on top and also thru the space that's normally used for blowing air OUT....the outlet with the retractable cover located close to the part where the power cable comes out of and retracts into. I've checked the filter and the hose and they are not clogged...I have also put in a new bag. Not keen to buy another vacuum cleaner u

Hi there SmartAlec from Nelsonvacuums.com.au here.It sounds like a blockage of some kind. The best way to find it is to set the machine up for normal vacuuming and remove o ... Vacuums

Eureka victory upright has no suction.has new bag and hoses are clear. Filters are clean,brush roller works fine.

... Kenmore Vacuums

I have a Eureka 4800 series the Boss upright with a bag and Hepa filter. I love it! I was just vacuuming with the hose part and all was well and then suddenly the lower brush came on and a "burning" smell followed. Thought it was the belt so my husband was going to put on the new belt which I had on hand! When he turned it over, the "bar" that holds the belt looks as though it "shot through" the plastic side of the housing on the vacuum. There is melted plastic on the outside of the vacuum and o

I had the same problem. Take out the old belt if possible. Remove the 4 screws inside the filter and the 3 on the front of that housing. pull out the foam around the motor. carefully pull out the suction tube that is press fit against the motor. ... Eureka 4874 Bagged Upright Vacuum

Have an electrolux 2100 canister vac, it has lost suction power thru the years. no clogs in newer hose or in sweeper. even with new bag, filter and belt only increases power minimally.

Have you ever over the years replaced your brushroll ? Have you tried dropping a coin thru the hose from one end to see if it comes out the other end ? Have you taken the wand loose from the elbow ( the swivel part of your carpet sweeper) to see if t ... Electrolux Vacuums

I have the electrolux guardian-My full bag light indicater is coming on even with a new bag. It gets worst-the machine will cut off when I insert the hose or put my hand over the hole where the hose goes. I changed the filter on the back and put in a new bag. Help please :)

Hi,\015\012Check your hose you have something stuck in the hose...stretch it out straight and run something through it to push out whatever is stuck in there...\015\012\015\012heatman101 ... Electrolux Guardian Bagged Canister Vacuum

I have the Aerus Lux7000-My full bag light indicater is coming on even with a new bag. It gets worst-the machine will cut off when I insert the hose or put my hand over the hole where the hose goes. I changed the filter on the back and put in a new bag. Help please :)

Hi, you very likely have a defective control valve under the dial on top of\015\012the vac , or a kink or blockage in the tiny pressure hose that feeds\015\012the air from the throat of the vac or the back of the bag chamber\015\012against the two si ... Electrolux Guardian Bagged Canister Vacuum

Hello, I have a Eureka 71b handheld vacuum. There is literally no suction. I checked the hose and it is NOT clogged. I thought it might be the filter so I bought a new filter. Still no filter. The rot

... Eureka Vacuums

Wondering if the head is plugged up because it makes a sound like air is escaping somewhere. I've replaced the original cloth bag with a comparable "O" paper bag from Sears. I tried to see if there was a clog in the hose by placing a broom handle in the hose to see if something would loosen. I also cleaned the filter and the air filter. If the head is plugged, how can I fix it? We can't get the vacuum apart. Thanks.

I had this problem, but suction improved when the attachments were properly secured in their holders. ... Kenmore 31913 Progressive Direct Drive Bagged Upright Vacuum

Bissell 37604 Bagless Upright Vacuum. Hose keeps clogging every time I vacuum. Is there a way to prevent this? I am ready to buy a new vacuum, but it does do a great job picking up hair...until it clogs. It clogs at top of hose. Could the hose be kinked? It does not look like it.

That is a defect in the design of that style of vacuum. I went back to my old vac because I got so tired of having to unstop it. The sharp turns in the hose and the molded plastic causes it. Find one without the turns. ... Bissell 37604 Lift-Off Pet Bagless Upright / Canister Vacuum CleanerVacuum

The hose is disconnected, new bag in unit, new filter, unit runs when hose is detached but immediately turns off when hose is attached but hose has no obstruction, etc.. i was told i need some sort of valve. HELP! I have birds, a cat and 2 large dogs and no vacuum :)

There is a vacuum hose that attaches inside the unit to a round clear plactic piece. In most cases you can simply cut the small vacuum hose and it will fix the problem. ... Electrolux Epic 3500 Vacuum

No Suction I get great suction in the hose, but when I plug the hose back into the unit, there is no suction and the air flow indicator line goes completely red. I've changed the bag and filters. I took the small panel off the back and made sure there is no clog, and took the hose off to make sure there was no clog there. Still no suction. Please help.

I about to say that's always a clog of some sort that causes that ... Miele S7210 Bagged Upright Vacuum

Won't start orange canister type,has change ba light hepa &motor filter,and power hose and beaterhead,put new filters in checkedthe hose,made sure it wasnt clogged

Take an AC VOLT Meter and place the leads of the meter where the power cord terminates,one on the white lead and one on the black. There should be 110-120 volts AC. If that is good then move one of your meter leads to the other side of the on switch ... Electrolux Epic 6500 Vacuum

Kenmore progressive upright filter is being bypassed, clogging screen at outlet. Tried new filter, no change. 7 or 8 passes with the vacuum and the screen at outlet gets clogged.

Take the filter out and hold your hand over the filter connection. Turn it on and see where the air is being bypassed. What you see should suggest the fix. ... Kenmore 35622 Upright Vacuum

No suction I have new belts. Everything is clean. No clogs. When I turn it on it smells like rubber , the brush doesnt spin. Everything seems to be free flowing.. Roller brush isnt stuck on the ends. Took off hose to make sure no clogs anywhere. There is not even suction thru the hose with the handle in upright position.

Generally, the problem is that the belt is not running the brushes.  This is caused by one of the following:\015\012\015\012\015\012beater brush is jammed.  This is either an object stuck in the brush or im ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Poor suction (new bag, clean filter, clear hose)

Check the impeller on the moter it may be missing a fin or two (question does it make any unusual noise or vibration ?) ... Vacuums

Picks up some of the dirt but does not send it to the canister it just stays in the base and clogs up the bottom hose. There is no suction on the detachable hand hose. Have cleaned out all filters and the belt is new. Cannot figure out the problem!

Have you checked all of hose,detatchable and fixed if it has any,for holes,kinks and blockages sounds like a lack of suction ... Vacuums

The vacuum stopped working when i was vacuuming. The bag had a hole in it so all the dirt and stuff where clogging the filters. I cleaned them and put a new bag in but it will not turn back on. So I want to take it apart to see if there is more dirt on the inside,

... Fuller Brush FB-PT2 Vacuum

My dirt devil quick lite has lost it's suction power. I have checked all the hoses etc for clogs or debris.I bought it in Dec 2010. I think maybe it needs a new filter. Where can I find an F44 filter or do you have any other solutions?

... Dirt Devil Easy Lite Quick Vacuum

My Hoover Mach 5 model number u5194-900 series ZF12.O will vacuum for about 15-10 min then it shuts its self off and will not turn back on., I have cleaned out all the hoses, filters and cleaned off brush. What can I do to fix this so that it will **** into the chamber. The hoses get clogged and it doesn't appear to be sucking into the "bag area"

... Hoover U5194-900 Mach5 Multi-Chamber Cyclonic Vacuum Cleaner Bagless Vacuum

I bought a Kenmore canister vacuum, model 116, in April 2007. This morning, the sound of the motor suddenly began to deepen, and I began to lose suction. Normally, if something is clogging the hose, the motor will wind up to a higher pitch, not a lower one. The filters are clean, the bag is empty, and I can't detect anything lodged in the hose. If this were a car's engine, I would say it's "lugging down". Any pointers?

Okay, bear with me. Is it possible you have a suction adjustment, dial somewhere on vac. Check and see and if it does, be sure it's all the way up. Also, try removing hose and run a broom handle fr. one end to the other...BUT be careful not to stretc ... Vacuums
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.1267 seconds