Having problems with your Hoover Windtunnel Supreme U5280-900 Upright Vacuum ?

Dirt sensor The dirt sensor on windtunnel supreme doesn't work anymore. It is a bagged windtunnel. The sensor remains red.


Answers :

The sensor remains red.
Repair Help & Product Troubleshooting for Hoover Windtunnel Supreme U5280-900 Upright Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Dirt sensor The dirt sensor on windtunnel supreme doesn't work anymore. It is a bagged windtunnel. The sensor remains red.


The sensor remains red. ... Hoover Windtunnel Supreme U5280-900 Upright Vacuum

Dirt sensor on my hoover supreme remains remains on red all the time


I had one i think you need to clean felter on it the one on side ... Hoover Windtunnel Supreme U5280-900 Upright Vacuum

My dirt finder light is not working My dirt finder red light never goes off. Have changed the bag, cleaned all filters.


Take the bag out and the filter,put the coveer back on and start it up.see what the light says.if there is a clog somewhere and air is not getting into the bag it will read full.if that workd then put the filter back in and start it up.when the bag i ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Hoover Savvy The red light for the dirt finder is on when pushing forward and the green light is on when pulling it back. This happens all the time. It's like the dirt finder sensor isn't working right. It seems to be picking up good and we keep the filter clean.


Does this happen at both Dirt Finder Sensitivity settings? ... Hoover U8171-900 / U8172-900 / U8173-900 / U8174-900 Savvy Bagless Upright Vacuum

I have a Kenmore Elegance Vacuum with Dirt Sensor, Model # 116.30750400C, Serial number M41901532. When vacuuming the carpet the power head will work for 3-6 mins then automatically shut off, power is still there and lights work but the power head motor turns off and the suction stops. I will turn it off and on, check the outlet, flick the on off buttons...nothing. I will turn it off for a couple minutes and it turns back on and runs like normal. I've check the bags, filters, cleaned the hos


It is an electrical problem in the handle, if you can or know somebody that has any fix it ability it can be fixed in about ten minutes. Oh, and Sears SUCKS!! ... Kenmore 34612 Bagged Upright Vacuum

My kenmore vacuum 35922502 sensor dirt lights stay on red all the time. I have changed the bag, filter, little sponge filter, still they stay on. What is wrong? Lynn [email protected]


... Kenmore 31912 Progressive Direct Drive Bagged Upright Vacuum

On/off switch not working - Hoover U5453-900 WindTunnel Supreme Bagged Upright Vacuum


Please make sure the mounting screws that attach the upper handle to the lower handle are tight. This sets the proper spacing of the switch rod to the switch. If this does not help, you could remove the upper handle and cycle the switch with your f ... Hoover U5453-900 WindTunnel Supreme Bagged Upright Vacuum

Dirt sensor red light doesn't come on - Eureka Smartvac 4870 Bagged Upright Vacuum


Your either real clean or its just the bulb burnt out.....or the sensor..if u have a waranty,I would call the maker,but if it still sucks,then Thats a minor thing.Its up to you,if you want them to replace it ... Eureka Smartvac 4870 Bagged Upright Vacuum

Hoover windtunnel dirt finder light stays red. We've cleaned the elbow the roller the hose and have a clean bag. The vacuum is new only had it for 3 months.


I'm not sure about a 3 month old vac, I'd probably go the warranty route. However, for the older vacs thy start getting false positives. The sensor is simply a microphone hooked to a computer chip detecting sounds of dirt entering the bag. \ ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Havent used for about two years. I had to put the belt on it. It doesnt seem to be sucking up very well and after about 15 minutes of vaccuuming the bag was empty. My house got really dusty. I know the rollers were spinning because i looked. I could hear some dirt going in but could definatly tell it wasnt working properly. Is it in reverse or something?


After two years you need to make sure the bag is connected properly and inspect it for tears and that the hoses are connected correctly and not deteriorated. Make sure the hose is clear. You should be able to feel the suction at the end of the hose. ... Vacuums

Dirt finder sensor stopped working


I had the same problem with a hoover windtunnel 6200 - u5477-900. I removed the flexible hose from top of the plastic tube running vertically along the right side of the back of the vacuum. When I used a flashlight to look into the plastic tube, I ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Hoover Windtunnel My Hoover Windtunnel is 3 years old. It worked great until yesterday when it lost all suction. I have followed the manual to trouble shoot any possible clogs and could find none. Then I noticed that when I remove the dirt collection cup and held my hand over the vent the suction is fine and strong. So... I replaced the hepa filter thinking that might be the problem. That didnt' work. The motor runs fine. The suction without the dirt cup inserted is strong. As soon as you insert


Mine does the same thing. There is no suction. I found that there is a door that opens when you tilt the handle in the down possition. I think there should be a spring in place so it can open. Until I find a replacement spring I have to open the door ... Hoover U6630-900 WindTunnel Bagless Upright Vacuum

Hoover Windtunnel My Hoover Windtunnel is 3 years old. It worked great until yesterday when it lost all suction. I have followed the manual to trouble shoot any possible clogs and could find none. Then I noticed that when I remove the dirt collection cup and held my hand over the vent the suction is fine and strong. So... I replaced the hepa filter thinking that might be the problem. That didnt' work. The motor runs fine. The suction without the dirt cup inserted is strong. As soon as you insert


Either the hose has a clog, or the inlet down by the belt is clogged. Is there suction at the end of the hose, if not then it is clogged. If there is suction, then it has to be clogged down below by the brush roll, check that inlet. There also is ... Vacuums

My Windsor Sensor XP12 says the bag is full when it's not. I have removed the hose, brush, and filter and cleaned everything. I can put a bag on without the cover and it works great. However, when I add the bag to the front cover and close the latch the right way, it does not work. I'm thinking that the cover is not seating the bag correctly over the hole, but I can't figure out how to fix it. Any suggestions?


... Windsor SR12 Sensor Bagged Upright Vacuum

Miele s7000 I first got the vacuum and used it for 20mins then the vacuum just lost the suction, the brush works but it just push the dirt around the house and I can see the dust and dirt flying around.So, I thought maybe the bag was fulled so I put the new bag in but still pushing the dirt around. What's wrong with it?


... Vacuums

I have an eye vac professional that will not stay on to **** up the dirt. There is power to the outlet and the blue on/off light does stay on, but in Auto mode if I stick my hand near the dirt sensor it just pulses on and off. I can feel the suction, but it won't stay on. I've unplugged it, removed the dirt bin and filters and nothing works. Help!!!! This is brand new and I've only emptied the collection bin once and it hasn't worked since.


... Vacuums

The vacuum stopped working when i was vacuuming. The bag had a hole in it so all the dirt and stuff where clogging the filters. I cleaned them and put a new bag in but it will not turn back on. So I want to take it apart to see if there is more dirt on the inside,


... Fuller Brush FB-PT2 Vacuum

My vacuum windsor sensor 12 is not working. I have relaced the bag, the sensor, the roller, the cord and the air filter but is not working. can you help me?


... Windsor SR12 Sensor Bagged Upright Vacuum

I was vacuuming and noticed that the bag needed changing. the red light with the ! inside the triangle also came on. When the bag was changed, the vacuum would not restart. The red light came on. Tried the reset button but nothing happened. Tried unplugging and re-plugging in and nothing happened. Replaced all the filters and still it wouldh't start. So I brought it downstairs and tried one more time to get it to start. it worked! Is there something wrong with the vacuum cleaner? Was it overheat


It was overheated that is why it worked downstairs after cooling off. ... Miele S548 Bagged Canister Vacuum

Electrolux Epic 6500SR Full Bag sensor working, Does not Reset properly


The problem was a sticking switch that was not being reset. The vacuum on/off switch mechanism is comprised of two switches. One is the main switch that turns the vacuum on and off. The second is a shut off switch that gets tripped when the full b ... Electrolux Epic 6500 Vacuum

Hoover - Red Light Dirt Sensor


Check to make sure the settings didn't get inadvertently switched to the hi position, move the switch back and forth from high to reg a few times, then leave it on reg.remove and hand wash the primary filter and secondary filter, dry thro ... Vacuums

Need technical help for my miele s2180 momentum canister vacuum .Bought a display open box at fure shop..Came with a filter bag..there are no tears in the bag...Perhaps they put the wrong bag..Anyway after 30 minutes of use..The motor stopped working ..so I opened up the unit only to see,.the dirt was everywhere inside the vacuum...only a little was in the bag itself..can you hepl..Dave


... Vacuums

My Filter Queen vaccuum is working but it does not pick up the dirt. The power nozel is working and it sounds like it is working but it doesnt pick anything up?


... Filter Queen Vacuums

Hi, I have a Hoover windtunnel t series vacuum. It was working fine until the last couple of times I used it. It just does **** uo the dirt. It **** a little, but not as strong as it used to be. Already checked for clogs (didn't find) and cleaned it and still doesn't work. Any ideas? Thanks!


This model, along with some similar ones, has been recalled. Stop using immediately. See the following site for information.\015\012\015\012 ... Hoover UH70205 WindTunnel TSeries Rewind Plus Bagless Upright Vacuum

We understand that your problem is: I currently own and use on a regular basis the Kenmore Progressive upright bagged vacuum. Model number 116.35923500. The headlight flickers and the intelliclean light stays red. Ive tried cleaning the intelliclean sensors, changed the bag, and cleaned off the agitator. Is this a power issue? Should I take it to the store? Any suggestions would be greatly appreciated


Welcome to fixya\012\012Hello\012\012 \012\012I have a solution for this ... Kenmore Progressive 35922 Bagged Upright Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0983 seconds