Having problems with your Kenmore Vacuums ?

Belt problem 55615500

Answers :

Explain what u need?
Repair Help & Product Troubleshooting for Kenmore Vacuums

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

I have a kenmore grab n go bagless and I need to know the exact size of the belt, I lost the manual, and I have burn several belts at the bigining of the problem the motor stops and burn the belts I open it and I think it was a little piece of plastic, that cause the problem, but when I put the new belt it looks like the motor works fine,but still burn the belt, I'm using UB-1 #5275 belt am I using the wrong one?

... Kenmore 34722 Grab-N-Go Upright Vacuum

Hoover bagless cannister 3765 - belt on power head slips off spindle. bought new belts - same problem. is this a design problem or can it be fixed? I don't want to take it to a repair shop 100 miles away and have them just put on a new belt. saw idea of smaller belt - what number? couldn't find suggested royal 104425001 belt.

I would not recommend a smaller belt. You will only wear the motor. This model series power nozzle needs to have a metal clip installed near the belt on the brush roller housing. I know that most of them left the factory without it. Remove the cover ... Hoover S3765-040 WindTunnel Bagless Canister Vacuum

How do I replace the belt on a Bissel Powerlifter rug shampooer? I have removed the door that is marked "access belts". The problem is that I don't see how to get the belt around the lower roller. There is no problem getting the belt around the upper prong. Please advise.

... Bissell Carpet Cleaner Powerbrush Deep Cleaner Vacuum

The belt on my vacuum cleaner model 6596 bissel powerforce bagless turbo keeps breaking. As soon as I put on a new belt and start it up the belt snaps. It is the durabelt meant for this vacuum model. Also, my son has been having the same problem with his. He has the same model and same belt. This problem is occurring even after a thourough cleaning.

I would guess you aren't centering the belt correctly, thus it's edge is caught between the brush and another solid object, causing the breakage.\015\012When you get the belt on the the brush and the brush back in place, turn the brush a few ti ... Bissell 6596 Bagless Upright Vacuum

Ihave a Hoover Windtunnel self-propel model U6445-920. The belt from the drive motor to the big wheel will not run in the center of the wheel. The belt runs about 1/3 off the wheel. I have tried several new belts and still the same problem. What do I need to do to repair this problem.

The large wheel may be worn off center. If the belt stays on and is not thrown, you can run the vac. if there is wobble in the wheel causing a genuine belt to slide off replace the wheel mechanism. ... Vacuums

We own a dirt devil model 088600, and are experiencing a problem with the belt wearing away a section between where the belt connects to the brushes and the motor. There is a lot of plastic/rubber residue coming out from the vacuum. We have tried new belts only to find the same problem occurs. I noticed that the source of the dust is coming from the section between the brushes and motor, where there appears to be a section that is misshapen and melted. I looked up the schematic online and can't

If you are certain that the belt is seated correctly and the beater bar is nested in its holder and the cover of the assembly has been properly installed and you still see a contact area between the belt and cover, you should either: return the vac ... Dirt Devil Vacuums

I have a Hoover power max self propelled vacuum. The belt that goes to the self propelled part keeps slipping off. I've had the belt replaced, but the problem persists. What can be wrong? I've taken it to a Sew N Vac repair, but all he did was replace the belt again. And it still has the same problem.

I can guess of one problembelt gets removed when motor is running right?am assuming that belt is fit tightly and fits correctly when motor is in restif so then ur motor is not running at a proper speed which can be a pos ... Vacuums

Belt slipping Belt slips off and rubs causing burning smell from the belt over heating. Of course this puts an indent into the belt and has to be replaced. How do I keep the belt from slipping off? I see no place for a belt adjustment. Which I know would eliminate the problem. Really aggravating to have to replace belt only after two uses.

On the roller/brush where the belt sits if that is scarred up or grooved out that will cause the belt to slip if you can fix roller try but i suggest new roller ... Hoover Company Wind Tunnel U53019 Upright Vacuum

Kenmore 23613 The vacuum when turned on has a burnt smell. My husband has taken the vacuum apart, still can't seem to get to the belt. The belt in the rug part is not the problem, it is something in the canister part. Can you tell me what you think might be our problem? Thanks!

If it smells like burnt plastic it is something wrong with the motor part, but if it is a wet dog,burnt hair gross kinda smell it cool change the bag and buy deoderizer tablet to put under bag kinda like a airfreshener. if it dont work like it used ... Kenmore 22085 Bagged Canister Vacuum

Hoover U6445-900 bagged self propelled Mach 6.9 brush will not turn, replaced belts, not the problem....housing cover seems loose & when manifulated the belt brush will turn. Any ideas on what the problem could be? Thanks!

... Hoover U6446-900 WindTunnel Bagged Upright Vacuum

How to take apart the Hoover U6437-900 to change the belt and clean it. I have the belts and I have removed several screws. It looks like the knobs for the wheel carpet height and carpet to floor selection are the problems but I can not figure out how to remove the knobs. Besides, I am not certain if this is the problem. Do you have the instructions? Thanks

HERE IS THE MANUAL > http://hoover.com/file/500/ ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Hi I have an electrolux "The Boss" hand held vaccum cleaner. I cannot find the instructions and am having problems changing the belt. It is model number Z57A. Product Number 900-250-006. It is the first time I have had a problem. I only use it occasionally for my caravan. So cant find the instructions and cant remember how to change the belt. Please help

You need top lace belt on brush roller and re[-assemble by putting plastic cover on which is retained by 2 recessed philips screws.. Prize off triangular coverat fornt.behing that you should see the belt lying loose.You need to get a blunt object to ... Electrolux Vacuums

I'm using (or WAS using) a Eureka ''the boss'' model 8803. The belt broke, no biggie, so I replaced it with a Eureka model U belt, the problem is when I put the new belt on and turn on the vaccuum, the belt breaks again. I am also having trouble getting the brush roller to fit right when the belt is in place. I can't find any sharp edges that would cut the belt,nor can I find where any small bits may have broken. Anyone have a solution for me?

First, make sure you have the right belt, second, i am thinking that you are not lineing the roller up right, it will only fit one way. look at the ends of the roller and the grooves where it slides in, you should be able to see clearly how it goes. ... Vacuums

My 4870 K Boss is 2 years old. I have replaced belts & filters in the specified intervals. This last time I replaced the belt after a year, it shredded 3 of them on the outside edge of the belt in about 5 minutes of use. I ordered a new brush roller & heavy duty belt which I installed. It began shredding the belt in less than 5 minutes of use. What is your suggestion? Is this a known problem with this model? Eureka says no and is not standing behind it.

The only reason why it would be shredding the belt is if the pulleys were not lined up correctly. Check the allignement of the belt to make sure there is nothing kepping the pulleys from being in line. The other thing that it could be is if the rolle ... Vacuums

Hoover Wind Tunnel 7500 Brush not Turning. I have replaced the Brush and the belt. The problem does not seem to be either to me. I believe might be a missing part. The place were the belt hooks on is a metal pole which never seems to grip the belt well. In fact it seems loose most of the time and slips on the brush, causing the belt to eventually burn up. Could there be a missing plastic or rubber piece meant to hold the belt taught  on the metal pole?

Check the Idler Pulley part Number 43241004 (Item 13 in the IPB) ... Vacuums

Hoover windtunnel t series belt is loose- roller brush doesnt turn. Its brand new belt is slipping. we bough new belts and putthem on same problem. Can not find solutio in manual. Is the belt supposed to go around the "metal pulley". I know it goes around the little metal motor thing, then thru the guide and around the brush. What is the metal pulley??? Is is the larger round silver thing between the guide and roller?

I also have a loose belt and have bought additional belts but have the same problem. I put the it around the metal rotor and around the brush roller a shown by he Hoover video, and it is loose. ... Hoover S3765-040 WindTunnel Bagless Canister Vacuum

Belt drive Not only do I need a PN for the drive belt on the Panasonic MC-V7395 Vacuum Cleaner, I've noticed that there are problems with the belt breaking. Can someone also explain the proper way to install the belt over and around the motor spindles and any other information that may help. Thank you.

Http://www.partstore.com/Model/Matsushita/Panasonic/MCV7395.aspx?SearchTerm=True ... Panasonic MC-V7395 Vacuum

Belt problem My belt broke. I put a new belt in, followed the instructions, seemed to be right but as I started using the vaccuum, it starting smelling like burnt rubber. The belt was extremely hot. Took it apart, tried again and the same thing happened. Please help me!!!!

Get the old lady to use a dustpan and brush instead SORTED ... Kirby Generation 3 Bagged Upright Vacuum

How is the V-belt tension adjusted (Hoover Model U6439-900)or how do I know if the tension is correct? There seems to be a lot of "play" in the belt and I'm wondering if that is the reason the brush roll only turns as the wheels turn, regardless of the carpet height setting. And yes, the brush roll is set for carpet, not hard floor. Or is the cause of the problem something other than the V-belt? A new flat belt was installed when the machine was professionally serviced so I assume (?) that was a

The V-Belt is not adjustable. There are two ways the belt has no tension: (1) when the handle is upright, a mechanical lever takes the drive tension off the belt, and (2) the brush roll lever setting you described. The upper handle would have to be ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

I havea Bissell ProHeat Model 7901. My problem is that the brush doesn't rotate. I have removed the access cover and both belts and found that the central cylinder for both belts is frozen and will not turn easily. Both belts are fine, except they are now burnt from this cylinder not being able to rotate. What I need is how do I remove the top cover to get at this cylinder to remove it and free it up?

... Bissell 8910 ProHeat Clear View Upright Vacuum

Hoover WindTunnel S3765. The motor spins and the belt turns when I turn the brushes on, and the brushes will spin. The problem is that when I do this on carpet, the brushes stop spinning. As soon as I pull the "head" off the carpet, the brushes spin again. It's almost as if the vacuum suction is too great. I took the head apart and watched the motor turn the metal spindle that the belt rests on, and the belt turns as well.

The belt is stretched and needs replacement.(Belt # 38528036) . The brush is not turning against resistance. ... Hoover Vacuums

I have owned my kirby sentria for 2.5 years and have had no problems until now. The vacuum still works but I cannot lower it all the way down or the light will turn off and it will start to smell like something is burning inside. I use it on the 2nd or 3rd setting with no problem. I have changed the belt and cleaned all the hair and strings that were on the roller but it still has this problem.

Kirby has a 3 yr back to base guarentee so contact ur local rep or kirby direct and thy will sort it all from there, hope this helps :) ... Kirby Vacuums

When i use the vaccum, it smells like burning rubber. I know this is probably a belt issue, but will a replacement belt solve the problem? If so what belt and where can i find it?

I would first check to see that the brush is not stuck. Remove any hair, or foreign objects that could possibly stop the brush from rotating. Some machines have latches to remove the plate for access to the belt and others have a couple of screws. ... Bissell Lift-Off(R) Revolution(R) Turbo Upright Vacuum

Problem putting on flat drive belt on Hover Vaccun cleaner model # U6434-900. Also how do I get the belt on? Do you have tool to help put the belt on.

The best way is to use an flat blade screwdriver. Attach to motor first than but screwblade into belt holding it aginst the brush holder drum and roll the brush forward inching the rubber belt onto the spendle that drives the belt ... Vacuums

Dog hair gets caught all the time in the belt drive spool, is there a fix for this other than having to pull it out all the time by hand? I have replaced the belt and the brush but this hasnt solved the problem and the belt moves so slowly and I get the loud whining/grinding noise too.

It could be either the clutch, the beater bar or the brush housing. I have included links to each parthttp://platinumvacuum.com/dyson-dc07-dc14-clutch-assembly-900252-04.htmlhttp://platinumvacuum.com/dyson-dc07-dc14-brushbar-assembly-9041 ... Dyson DC17 Animal Bagless Upright Cyclonic Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0467 seconds