Having problems with your Makita 440 Wet/Dry Vacuum ?

Makita 440 Dust Extractor - Trying to rectify a problem, when i switch on an appliance plugged into the socket, it will not run. IS used to run with this plugged in, but the hoover motor runs no problem. Any ideas what might be amiss, or where i can get a wiring diagram? Thanks in Advance!


Answers :

Repair Help & Product Troubleshooting for Makita 440 Wet/Dry Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Makita 440 Dust Extractor - Trying to rectify a problem, when i switch on an appliance plugged into the socket, it will not run. IS used to run with this plugged in, but the hoover motor runs no problem. Any ideas what might be amiss, or where i can get a wiring diagram? Thanks in Advance!


... Makita 440 Wet/Dry Vacuum

I have a mile tt2000 that works fine up to 1300W but if I crank it up higher the motor decreases and increases speed every couple of seconds. I have changed the bag and filters and done the usual cheCks for blockages but can find nothing amiss. Unusually when it is running and I block the intake it will run at full power but as soon as I clear it the motor "hunts" again. Any ideas.


... Miele Cat & Dog 326i Bagged Canister Vacuum

Hi I need help because I have a problem with my Electrolux Centralux Central Vac system in my house. When I plug the vac hose in the central vac socket at first I heard the motor running very gently with NO suction then after a minute or so it went completely dead and they is NO motor sound, suction, or anything happening what so ever. Can anyone tell me what this problem is???


Have you checked for a clog in the lines or in the hose? If there is no clog in the system anywhere, then your motor could be dying. ... Electrolux Centralux Vacuum

Our kenmore progressive model #11634922 was working fine today. And then - it's not. Plugged in - nothing is working on it. We let it cool down (though it didn't seem hot). Still nothing - no light, no motor. Tried it in some other plugs that we know are functioning well - and still nothing. Any idea what might be wrong with it? It's six years old but doesn't get heavy use. Thanks so much ~ Susan Golden


Hi, it could be a number of things, cord may be bad as well as a problem with the motor. There also is a fuse that could have blown. If you go to sears.com, click on parts, put in your model number, when the page loads, click on the first link ... Kenmore Vacuums

Dyson Animal motor is running, beater bar is turning but very little if any suction. No suction from hose either. The inside canister is filling and moving, so there is some dirt being sucked in there. I have thoroughly cleaned all filters but not sure what is causing the problem. Any ideas?


Obstruction in the hose?\015\012Your vac has developed a hairball possibly.... when a piece of flexible media ie.... cardboard, plastic etc... gets lodged in the hose, and begins collecting hair & dust to the point it no longer has enough d ... Dyson DC07 Animal Bagless Upright Cyclonic Vacuum

My vacuum cleaner will run for a few minutes and then shuts off. The plug light on the panel blinks. I thought the motor was shut, but after a long time it will turn on again, but again, only for a few minutes and then shuts off again. Any ideas? I bought an Oxygen Ultra a few years ago, but I don't like it nearly as much as the old Epic.


I know nothing about your particular vacuum, but many vacuum cleaners these days have\015\012safety cut out's, which causes the motor to do exactly what you describe. Sadly blockages, faulty switches, over stretched cables, carbon brushes etc c ... Electrolux Epic 6500 Vacuum

Wiring diagram I havea Dog and cat appart and are trying to understand the wiring. From the power side I have a black then another black for a individual terminal each and 2 x blue coming from a single terminal on the 3 pin plug side. This is passed thruogh the switch to a 4 x pin terninal strip that has a brown yello blue and blak from top to bottom. Can any body help me with a wiring diagramm so I can traced these wires?? The problem with the vacuum is that the motor is not running. I am tryin


Check the cord to make sure you have continunity throw both leads, check them at the cord reel, there are 2 wires hooked up to it, if not then the cord is bad. Check the swith also, the next cause would be the speen control mounted on the motor, par ... Miele Cat & Dog 326i Bagged Canister Vacuum

Hoover Windtunnel My Hoover Windtunnel is 3 years old. It worked great until yesterday when it lost all suction. I have followed the manual to trouble shoot any possible clogs and could find none. Then I noticed that when I remove the dirt collection cup and held my hand over the vent the suction is fine and strong. So... I replaced the hepa filter thinking that might be the problem. That didnt' work. The motor runs fine. The suction without the dirt cup inserted is strong. As soon as you insert


Either the hose has a clog, or the inlet down by the belt is clogged. Is there suction at the end of the hose, if not then it is clogged. If there is suction, then it has to be clogged down below by the brush roll, check that inlet. There also is ... Vacuums

Wiring diagram I havea Dog and cat appart and are trying to understand the wiring. From the power side I have a black then another black for a individual terminal each and 2 x blue coming from a single terminal on the 3 pin plug side. This is passed thruogh the switch to a 4 x pin terninal strip that has a brown yello blue and blak from top to bottom. Can any body help me with a wiring diagramm so I can traced these wires?? The problem with the vacuum is that the motor is not running. I am tryin


Hello, First check the cord to make sure you have continunity throw both leads, check\015\012them at the cord reel, there are 2 wires hooked up to it, if not then\015\012the cord is bad. Check the swith also, the next cause would be the\015\0 ... Miele Cat & Dog 326i Bagged Canister Vacuum

I have an easy flo vacuum model # 199C and it won't shut off. It started out as an intermitent problem but now will not shut off when the hose is unplugged, nor when the off/on switch on the main unit is shut off. the only way to get the motor to stop running is to unplug the unit. Any ideas?


Just had this same problem. I unplugged the low voltage signal wires and the vacuum stayed on. Thus eliminating the possibility of the signal wires shorting out somewhere. I'm not really sure which wire(s) were causing the problem. But when I disasse ... Easy Flo EF1500 Vacuum

Hoover Windtunnel My Hoover Windtunnel is 3 years old. It worked great until yesterday when it lost all suction. I have followed the manual to trouble shoot any possible clogs and could find none. Then I noticed that when I remove the dirt collection cup and held my hand over the vent the suction is fine and strong. So... I replaced the hepa filter thinking that might be the problem. That didnt' work. The motor runs fine. The suction without the dirt cup inserted is strong. As soon as you insert


Mine does the same thing. There is no suction. I found that there is a door that opens when you tilt the handle in the down possition. I think there should be a spring in place so it can open. Until I find a replacement spring I have to open the door ... Hoover U6630-900 WindTunnel Bagless Upright Vacuum

Miele S318i worked ok till I took it apart to blow really fine ceiling "popcorn" dust that got sucked by the filters. When I plugged back in started for a milli second and quit. At this point I believe the circuit board might be the fault, but I want to test motor before I go and buy the part. Can I simply run 110 to the two moter contacts to bench test? Steve


Yes, you can. ... Miele S318 Bagged Canister Vacuum

Hello, I have a problem with my Eureka Powerline bagged upright vacuum. It has a 12 amp motor and is model #4352, Type D. It was probably bought new in 1998. My problem is, while vacuuming today the motor seemed to slow down all of the sudden and then began smelling like burning rubber. I shut the vacuum off to check for blockages but could not find anything blocked. When I then turned it on again it runs but seems to only be running at 1/2 the motor speed and still has the rubber buring smell.


It sounds like a rubber sealing in the motor has come loose and is being constantly rubbed against the walls of the motor with would cause the smell and loss of motor speed caused by the fricton of rubber against the rod so if you can get to the moto ... Vacuums

Kenmore canister model 116.25513506 wont turn on. when handle switch is turned to floor. vac motor does not turn on. When switch is turned to carpet, floor nozzle works but vac motor does not. I checked fuse, all o.k. checked continuity for plug, o.k. removed wires for bag full switch...motor wont run. I wired motor directly power cord...motor runs. Thinking it must be the circuit board, how do I bypass it or test it?


... Vacuums

I have an older Oreck XL vacuum that sounds like it is running twice as fast as it should. I disassembled the entire vacuum, including disconnecting the motor wires, to clean out the hair, string, and other things. When I put everything back and connected all the wires, everything appears to work, including the light. The only problem is, it sounds extremely loud like the motor is running too fast. The model number is: XL3610HH Ser. No. 3610HHXA039740-6 I do not have as electrical diagram to see


... Oreck XL Ultra Bagged Upright Vacuum

My Miele Solution HEPA 5000 vacuum cleanr gives off a burning smell but will continue to run with a varying motor tone. I have not run it for more than a minute like this. I have reviewed responses to similar problems but cannot figure out how to access the motor. Can anyone advise?


... Miele S318 Bagged Canister Vacuum

My bissell model 18Z6 has developed a loud noise and vibration when the brush is running. I have removed the brush assy and cleaned all the hair, etc but still the noise. I ran the brush motor with the belt disconnected and all seemed ok, but of course there was no load on the motor. I suspect a problem with the brush assy bearings or axle or both but I hate to just throw parts at the problem. any suggestions would be greatly appreciated.


... Bissell Vacuums

DT 1300 As I am vacuuming the motor seems to fade in and out and sometimes stops running for a few seconds and then resumes. If I move the hose a bit near the vacuum end, it runs smoothly again. Does this sounds as if there might be a short in the motor? Would this be something I can fix myself or does the vacuum need to go in for repairs.


... Oreck DutchTech DTX1300C with Motorized Carpet Brush Bagged Canister Vacuum

The Oreck vacuum motor sparks the stop running. Plugged to another outlet, the motor did the same things, run for few seconds with sparks and stopped again.


... Oreck XL2200 Bagged Upright Vacuum

When I plug in my vacuum it is not charging not sure if it might be the battery or the plug that might not be working, is there a problem that happens like this often?


... Euro-Pro Shark SV745 Wet/Dry Vacuum

Kenmore Progressive canister model 116.27514700 Problem: Vacuum motor won't turn on. The power head operates, but nothing from the vacuum. Have checked all areas of airflow: hose, bag, motor filter and hepa filter. All are fine. Have checked and rechecked all electrical connections, all seem to be in working order. Vacuum hasn't run for a week or so, so it's not the thermal protector, unless it's defective. Vacuum was running fine last week. Didn't stop operating when using. Went to v


Hello! The culprit is the PCB Assembly; Part # KC86WBZR3000...Cost is $6.99. I would remove and inspect for burnt components, or broken wires...Then clean connections both male/female using an eraser, toothbrush and alcohol...Using a bright ... Vacuums

Ihave a Hoover Windtunnel self-propel model U6445-920. The belt from the drive motor to the big wheel will not run in the center of the wheel. The belt runs about 1/3 off the wheel. I have tried several new belts and still the same problem. What do I need to do to repair this problem.


The large wheel may be worn off center. If the belt stays on and is not thrown, you can run the vac. if there is wobble in the wheel causing a genuine belt to slide off replace the wheel mechanism. ... Vacuums

I have Nutone VX550C. Motor runs intermittently (cycles on and off rapidly--the light on the handle is blinking furiously) when I use the on/off switch on the hose. This happens at all of the wall connectors, so suggests a hose contact problem. Motor runs continuously when I turn it on at the switch on the wall unit.


The unit does have a switchs the PVC outlets, and it sounds like the hose mech to operate the switches is broken, and intermittently making contact. A replacement hose would likely fix the problem. Looked them up on the net, and they're not che ... Broan-NuTone VX550 Bagged Central System Vacuum

There is no power...seems like a motor problem. The bag is clean...the mouth is clean the plug us in...NOTHING! I took mouth off and manipulated/pushed in that power press area that engages the motor on the front (not the switch on the back) and NOTHING! Not sure if motor died and/or what to do now. Help. I have had this baby for 15 years.


The front safety switch must be pushed in by either the hose or head (or manually), before the on/off switch will operate. The most common reason for no power is a bad cord. Second most common is worn carbons in the motor, and third is a bad switch. ... Kirby G4 Bagged Upright Vacuum

Dead motor? My 8 year old Miele S251i has worked fine, until I was recently vacuuming and moved the plug from one outlet to another. When I restarted the vacuum, it made rrrrr.....rrrrrr....rrrrr noises and smelled like something was burning. I turned it off, and it's shown no signs of life since. Sound like a motor problem? I've taken the cover off and looked at the cord and seen the motor, nothing looks obviously wrong, but I'm also not mechanical.


... Miele S251 Flamenco II Bagged Canister Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0568 seconds