Having problems with your Miele Vacuums ?

Vacuum appears to have suction but will not pick anything up. We have changed the bag but this seems to make the problem worse.

Answers :

Have you checked to see if the pipe is blocked ?
Repair Help & Product Troubleshooting for Miele Vacuums

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Vacuum appears to have suction but will not pick anything up. We have changed the bag but this seems to make the problem worse.

Have you checked to see if the pipe is blocked ? ... Miele Vacuums

Poor suction The actual sweeper seems to work ok, but the hose attachment has some suction but not enough to pick up things I think it should and not enough to make the power brush spin. I've checked everywhere I can for clogs, but I can't see anything. And there doesn't seem to be any way to check to hose itself for clogs. I've cleaned out the container and the filters, but there's still a problem.

Check the inlet down by the brush roll, make sure it is open, if it is then the hose itself must have a clog. If the hose comes off, drop something like a marble in one end and see it it comes out the other end, if it doesn't then you have a clog. ... Dirt Devil M1100009 Reaction Soft Touch Cyclonic Upright Vacuum Cleaner Vacuum

The hose works great, but the head of the vaccuum does not pick up anything !!! I checked every opening that may have been clogged, but nothing came up. When I hold my hand under the brush/roller, it seems to be putting out more air than intaking air. Particles "dance" on the carpet, but don't get "sucked up" into the vaccuum ? I have had the vaccuum only 1 year, so the brushes should not be a problem. I changed the bag, and checked the belt. The belt and brushes seem to be OK. ?

Hi there,Uprights are notorious for debris forming clogs when changing direction. The 90 degree turn where the base suction goes up. Have a closer look . You may need to pull the base plate off to access the blockage.Best reg ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

No Suction The suction of the vaccuum has stopped. We haven't had the vaccuum for very long and the bag has been recently changed. Both the floor vaccuum and the hose are not picking anything up. I'm not sure what the problem could be.

Your Power head is blocked with hair or dirt,,or the hose which connects the Upright with the power head is blocked.Try taking a steel coat hanger apart (straighten it out) and then push it into the pickup hose to remove blockage. ... Eureka Smartvac 4870 Bagged Upright Vacuum

We have two of these vacuums and both of them have experienced the same problems. First the floor heighth adjustment doesn't work and now neither one will pick up on either carpet or floor when in the brush/floor mode. They both seem to work with the suction hose function. We have removed the back panel to see if there was an obstruction but it was clear. We have changed the bag and the small filter (not the HEPA filter) all to no avail. What else can we do? We are desperate to use our vacu

Did you check the powerhead for obstructions? With a bend in the tube just below where the hose connects, this is a common spot for clogs. To check, detach hose and drop a coin in the hole. If it doesn't drop through, a blockage is present. Use t ... Electrolux Oxygen 3 Upright Vacuum Cleaner - EL5035 Vacuum

I have a 4 year old pink dyson that I've loved until recently. It's always been easy to unclog when it wasen't picking up-now it seems maybe a seal problem has occured. The suction is making a funny noise and just not picking barely anything up. I'm getting talked into an expensive Oreck--please help!

\015\012Thanks for your response.First: (This is most likely as you say the suction is making a funny noise.) The DC07 has a short length of clear plastic hose on the underside of the machine. Check this very carefully for splits (pull it ... Vacuums

The problem has been getting worse. It works, then cuts off. Then works and cuts off. Making sure the canister is not full. Time b/w it working is getting longer and longer. Almost seems this time when I change the outlet it is plugged into it works. But then shuts off quicker than it was doing before. I'm getting very frustrated.

We had exactly the same problem with our Animal. After the motor was replaced under warranty a different engineer came out and diagnosed it as the cyclone chamber itself being clogged.(the bit with the purple cylinders on it). This is completely unse ... Dyson DC07 Animal Bagless Upright Cyclonic Vacuum

No suction I just replaced the bag, and normally after this I have a lot of suction. Now that I have changed the bag I have less suction that I had before. Not even enough to picj up dog hair. I snaked he hose and checked all of the connections. It seems to have an air leak but no amount of tape will fix this. I cleaned the filer as well with warm water and dried it and re installed but still absolutely no suction. I am ready to throw it out! Any suggestions would be appreciated

1, Does the blower (discharge) side blow bunches of air??Yes: Something is clogged from the bag to the hose end. Try blowing out the hose from the discharge side.Or: The bag is not properly seated. Make sure that the plastic piece is ... Kenmore 23313 Whispertone Bagged Canister Vacuum

Won't start. My son was using the vacuum & Didn't change the bag. The vacuum was making the full bag smell, but the light was't on & it didn't stop. I stopped him, changed the bag, checked the filter, closed the compartments & turned on the vacuum. Nothing happened. I checked to be sure that it was plugged in, that wasn't the problem. I've let the vacuum "rest" for several days, It still won't start. Any suggestions?

There is a reset button at the back of the powerhead. The user manual can be downloaded from the electrolux website, although I didn't find it very useful. There was some info on how to change the powerhead drive belt. ... Electrolux EL7020A Oxygen 3 Ultra Canister Vacuum Cleaner Bagged Vacuum

Oreck XL21 just will not work at all any more. Beater is clean - belt is fine. Fresh bag - inflates. Took the thing apart - checked for blockages at intake, bag entry, and the tube. It just doesn't vacuum anything. No suction at all for anything stronger than air. I'd say it doesn't ****, but that would be ironic. Are these known for just "quitting" after a while? We take it in for maintenance as recommended to replace filters, etc. Is there some miracle trick to make it work or sho

Did you make sure the brush turns freely? Even though it is clean, if it does not turn freely with the belt, it will not beat the carpet and pull debris up into the unit.\015\012\015\012Another (drastic?) thing to try would be to take the unit ... Vacuums

My Bissell ProHeat 2x is pouring water out of the bottom anytime it's turned on. I had it in the shop for no water, took it back again for the same problem, took it back again because it had no suction, finally took it apart and found the problem with the suction and fixed it myself. Worked fine for a day and now it is constantly leaking water, if it's turned on, and is useless for anything except for making a mess.

Took the unit apart and discovered my heater had small pinholes in the metal and they had put in silicone, instead of a gasket, which didn't seal. So much for the place I took it to "saving" my heater for me. I repaired it myself by getting a few o ... Bissell 9500 ProHeat 2X CleanShot Upright Deep Cleaner, Red Berends Vacuum

Hello, I have a problem with my Eureka Powerline bagged upright vacuum. It has a 12 amp motor and is model #4352, Type D. It was probably bought new in 1998. My problem is, while vacuuming today the motor seemed to slow down all of the sudden and then began smelling like burning rubber. I shut the vacuum off to check for blockages but could not find anything blocked. When I then turned it on again it runs but seems to only be running at 1/2 the motor speed and still has the rubber buring smell.

It sounds like a rubber sealing in the motor has come loose and is being constantly rubbed against the walls of the motor with would cause the smell and loss of motor speed caused by the fricton of rubber against the rod so if you can get to the moto ... Vacuums

No Suction I get great suction in the hose, but when I plug the hose back into the unit, there is no suction and the air flow indicator line goes completely red. I've changed the bag and filters. I took the small panel off the back and made sure there is no clog, and took the hose off to make sure there was no clog there. Still no suction. Please help.

I about to say that's always a clog of some sort that causes that ... Miele S7210 Bagged Upright Vacuum

Poor suction I have a hoover hush s5627 vacuum purchased about 4 years ago from Costco. It's suction power isn't so good anymore. I've checked all the lines & hoses and they're clear and I've changed the bag. I even disconnected the pipe from the vacuum unit and held my hand over the intake. While the machine roars like a jet engine the suction power just ain't like it used to be. What could possibly be the problem?

This vaccuum has a Fan Blade inside connected to the motor that spins to create the suction you feel. After a few years of use (and misuse) the blades on this (plastic) fan will be broken off, thus damaging the unit. These Fans are replaceable if yo ... Vacuums

No suction Hello - any help with this would be much appreciated! I just changed the bag and filters. The machine runs, seems normal, but there is no suction. There is no blockage of the hose, as indicated by the fact that that little viewer window above where the hose connects to the unit is not showing the red portion that it shows when there is something blocking the hose (god, this is hard to describe!). If I disconnect the hose and put my hand over the hole, I feel some suction. But

Well, it actually sounds like there is a blockage. Try removing your hose and dropping something through it, like a quqrter. If it comes through, no clog. If it is clogged, I believe that machine has a blower on the upper part of the cleaner (mayb ... Miele S514 Solaris Electro Plus Vacuum

Suction hose I can't get the suction hose to work...and I have cleaned it out to make sure it isn't plugged. There is a small amount of suction just not enought to pick anything up.....the floor part works great...what could be the problem

I would first double check the hose, remove it and drop a marble through it to be sure. make sure the bag is new and also check the filter underneath the bag if it is clogged it could cut the suction. ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

I have a BS 36. Have just changed bag for first time and now the hose part doeasnt have any suction. In fact, the overall suction seems very weak. What can i do?? Helen

I have sorted it! Managed to take the long hose part off and it was full of dust and totally blocked! Cleared it out and now it's as good as new! ... Sebo Vacuums

Help hi there. i have a hoover savvy u8172-900 vaccum. the hose has great suction, but there is limited suction on the main unit and the brush does not spin when i try to use the product. we have cleared the brush of any debris and have also installed a new bag. a few days ago, we disconnected the hose to make sure there was not any foreign bodies stuck in the unit...nothing seems to help. any advise?

As the hose fits into the base (if i am correct) the power at the base should be fine, make sure the base is clean and free from blockage,\015\012you say the brush doesn't spin, has the belt broken, if so replace it, (very cheap) and only a couple of ... Hoover U8171-900 / U8172-900 / U8173-900 / U8174-900 Savvy Bagless Upright Vacuum

My upright kenmore progressive vacuum will not suction up when using the sweeper. It will suction things when I use one of the tools. I have put in a new bag and have tried to see if anything is blocking the bottom. It sometimes makes a very loud noise when I try to vacuum. If I press the intell clean on and off yellow button the noise may go away but it still does not work.

Double check hose placement, making sure you have the hose inserted into the correct slot. The long attachment nozzle stores in the front hole on the right, and the sucking hose inserts into the rear hole on the right. I know this is too simple of a ... Vacuums

My electrolux 7000 shuts off red filter light goes on i have changed the bag, changed the filter. the slightest amount of interruption in suction (including reconnecting the hose) makes the red light go off and turns off the vac. Whats a clean freak to do?

... Electrolux Lux 7000 Bagged Canister Vacuum

I have a Nutone CV-450. When the unit is turned on the motor makes a high pitched whining sound. The suction seems like it is reduced and there is a burning rubber smell coming from the unit. Suction at the unit itself is also reduced. Any ideas about the cause of the problem and the solution?

... Broan-NuTone CV450 Central Bagged Central System Vacuum

My kenmore intuition vacuum seems to have lost suction and the check bag light comes on. the bag has just been changed (2x). cannot see if there is any type of blockage. any ideas? thanks. ps. only had this vacuum for 3 months.

If you bought it new then do not screw w it take it back to sears and demand a replacement or your money back Sears is very reasonable re this ... Vacuums

I have a Miele Vacuum cleaner MedicAir 5000 Plus. Recently the Dust Bag Indicator bar is full during normal cleaning and consequently the suction power is much less. I replaced the dust bag, engine pre-filter and Hepa filter but no change. When i remove the hose, the Indicator is normal, but when i attach the hose, wand, head, the indicator is full. I checked the hose, wand, head but can't see any blockage and when i blow with my mouth it seems fine. Can anybody help? thanks!

... Miele Vacuums

Hi. I purchased a Simplicity Freedom about 2 years ago. I have had it in for various repairs several times. One persistant problem that the repairman cannot seem to fix is the dirt does not fall down into the bag - it just stays up around the suction hole. I only use simplicity bags. Any suggestions would be most appreciated. thank you

You can let the vacuum run alittle longer so the bag fills up with air, also make sure that the bag in on correctly and you have the right bag for the unit. Let me know if this helps. ... Simplicity Vacuums

Kenmore upright vac model 33922 - good suction but developed loud whining noise after accidentally vacuuming room without bag. Added bag and changed both filters. Still makes noise. How can I stop noise?

The bag is the first stage in your filtration. Most times what you did will draw fine dust right through the filters and into the motor itself, affecting the bearings and clogging the motor fans, throwing them off balance. The fact that there i ... Kenmore 33922 Direct Drive Bagged Upright Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0880 seconds