Having problems with your Miele Vacuums ?

Miele s571 Motor is pulsing and not running properly

Answers :

Repair Help & Product Troubleshooting for Miele Vacuums

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

Miele s571 Motor is pulsing and not running properly

... Miele Vacuums

My Miele Solution HEPA 5000 vacuum cleanr gives off a burning smell but will continue to run with a varying motor tone. I have not run it for more than a minute like this. I have reviewed responses to similar problems but cannot figure out how to access the motor. Can anyone advise?

... Miele S318 Bagged Canister Vacuum

Electrolux 2 in 1 Ergorapido stick Vacuum. Motor runs then cuts out after 3 - 4 seconds. Sometimes it will run properly for 10 minutes so batteries are good. Why does it cut our usually?

If the hand held is working correctly (By itself) try pulling up a little bit on the 4 metal connection tabs on the wand. The connection tabs were not making a proper connection on my unit. ... Electrolux Pronto 2-In-1 Stick/Hand Vacuum - Cayenne

Miele Cat & Dog vacuum gets VERY hot and is VERY loud. Hose has no restrictions and I have changed the dust compartment (motor) filter and the exhaust filter. It still gets hot when I run it with the top open and all filters removed, so I'm guessing the problem is with the motor. Should I be going into the motor compartment? If so, what am I looking for?

Hi\015\012\015\012The fact that it gets very hot could be due to a number of issues.,but the fact that it started making a very loud noise at the same time suggests that there might be more problems maybe brushes etc.\015\012\ ... Miele S514 Solaris Bagged Canister Vacuum

Miele s751 my hover miele s571 smelt of burning, now it is not working at all, is it the motor ?

... Vacuums

Motor is pulsing on and off, suction is good when motor running

... Broan-NuTone CV653 Bagged Central System Vacuum

I have a VX3000C Broan vacuum and the motor sometimes runs lower and comes back to normal time and time. Plus, now it lamost stops before coming back to normal speed. Can someone explain to me what that might be or if it did happen to someone else? It doesn't stop, but runs at very low speed and come back. It is like if a connection is not made properly. But it does the same at my 3 connections and I did check the one on the vaccuum itselfs.

... Broan-NuTone VX475 Bagged Central System Vacuum

Dc35 pulsing Hi I have a DC35 it works fine until i put the main head on and then the motor starts pulsing and cuts out after about 10 secs. If i remove the main brush head it runs fine again ? Please HELP :)

Check for debris in the head and remove ... Dyson DC35 Handheld Vacuum

The motor runs slow (so does not pick up properly) and does not run at all if the hose is pulled out. There doesn't seem to be a blockage and the roller is clean. Could it be as simple as changing the filters?

... Sebo Felix Ice Blue Bagged Upright Vacuum

Oreck XL2200: It turns on, the motor is running, the belt is on properly, but the roller brush is not moving

Quite often this is caused by either a broken or stretched belt, does not seem to be the problem here, or a frozen beater brush, the brush the belt drives.\015\012Remove the beater brush and clean as best you can. Spray a little WD40 between the bru ... Oreck XL2200 Bagged Upright Vacuum

I have a problem with a miele s524 canister vacuum. While the motor is running and you pull out the power cord for more length it shuts off.

S524 vacuum was vacuuming the floor under the a chair wand everything was floor level it stopped running checked all connections everything was connected no blockages etc help !!!! ... Miele S524 Mercury Bagged Canister Vacuum

F7220-900 The brushes do not rotate, motor seems to run properly. Brushes did rotate very slowly but stopped when put on floor. Brushes rotate when turned by hand.

Clean the lint filter first. Remove both tanks. Lay the cleaner down(unplugged from power of course) Below the brushes(directly behind them) to the right side as you're looking at the underside is the filter. Squeeze the filter frame, lift it and pul ... Hoover F7220900 SteamVac V2 Upright Vacuum

I replaced the powerhead drive belt. Now (2 times) while vacuuming the powerhead motor appears to run backwards. Because the metal pully which has left hand threads on it will backout / unscrew it self. Prior to this belt rerplacement it functioned properly. Thank You Bob

Look at your power head motor. If you see a fiberglass looking sleeve on the shaft where the belt attaches to it, you need to remove that. You can slip it off, chip it off, or break it off piece by piece. You can usually use pliers and break it into ... Rainbow 75th Anniversary Canister Vacuum

I own a Miele S5210 vacuum cleaner which has stopped working. It looks like the dust bag wasn't fitted properly and the machine is very dirty and the filters are completely clogged. I've cleaned it up as best I can and have replaced the filters but it still won't operate. How can I get inside the casing to clean the inner motor compartment? Thanks Tom

... Vacuums

Miele S318i worked ok till I took it apart to blow really fine ceiling "popcorn" dust that got sucked by the filters. When I plugged back in started for a milli second and quit. At this point I believe the circuit board might be the fault, but I want to test motor before I go and buy the part. Can I simply run 110 to the two moter contacts to bench test? Steve

Yes, you can. ... Miele S318 Bagged Canister Vacuum

Changed the motor carbon brushes on my Beam central vacuum cleaner equiped with an IntelliWatch system. This system includes the Alutron DB100 module. This Alutron module needs to be reset so that the vacuum cleaner can operate properly. I believe that this module keeps log of running time and disables operation after a predetermined time. Can you help me with providing a reset procedure that will reset this module. Thanks

... Sunbeam Vacuums

I have a Miele S318i canister Vacuum clean and when i turn it on nothing happens if i pull on the extension cord there is intermittent contact and the motor runs sporadically.

... Miele S318 Bagged Canister Vacuum

My powerhead on my filterqueen majestic 360 is not working properly. the motor seems fine but when it touches carpet the m otor bogs down and sometimes stops. if you hold it up off of the carpet it runs just fine???

I don't know pandora charms ... Filter Queen Majestic Canister Vacuum

Fantom vpw46h,house pressure washer.the motor runs,it was setting for sometime started,using it,but never had any pressure besides the house hose pressure, with the motor running,then the pressure startes to work great,while using it the wand hose came out of the pressure washer,i put it back in,now the motor will only run when i try to adjust the wand head but will not produce any pressure and will shut the motor off,it seem like as soon as the wand hose came out of the presure washer and after

... Vacuums

Miele S7210 Has a blockage within motor area, rest of attachment clear

... Miele S7210 Bagged Upright Vacuum

Kenmore canister model 116.25513506 wont turn on. when handle switch is turned to floor. vac motor does not turn on. When switch is turned to carpet, floor nozzle works but vac motor does not. I checked fuse, all o.k. checked continuity for plug, o.k. removed wires for bag full switch...motor wont run. I wired motor directly power cord...motor runs. Thinking it must be the circuit board, how do I bypass it or test it?

... Vacuums

Model # 5770 the brush motor runs and shuts down after a few seconds...Turn unit off and the brush again will run for a second or two...If I don't turn unit off brush will not start up..Could it be the printed board..the motor brushes..or the wiring that goes from the printed board to the main motor...Thank you

Seems like your unit goes into failsafe because it detects something wrong. Well you should check the brushes and replace them if they are worn out. Also check the wiring for shorts etc, becaue the unit maybe tripping due to an overload. The printed ... Bissell Vacuums

Hello, I have a problem with my Eureka Powerline bagged upright vacuum. It has a 12 amp motor and is model #4352, Type D. It was probably bought new in 1998. My problem is, while vacuuming today the motor seemed to slow down all of the sudden and then began smelling like burning rubber. I shut the vacuum off to check for blockages but could not find anything blocked. When I then turned it on again it runs but seems to only be running at 1/2 the motor speed and still has the rubber buring smell.

It sounds like a rubber sealing in the motor has come loose and is being constantly rubbed against the walls of the motor with would cause the smell and loss of motor speed caused by the fricton of rubber against the rod so if you can get to the moto ... Vacuums

The motor pulses on my DC44

... Dyson DC44 Animal Cordless Vacuum

Serger motor won't stop running

The switch is stuck in the on position.replace the switch.sounds like you have something jammed up in the motor.openit up to get to the motor and see whats in there ... Vacuums
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0683 seconds