Having problems with your Proteam ProForce® 1500XP Bagged Vacuum ?

Suction motor not running

\015 Beater motor will run.\015

Answers :

Repair Help & Product Troubleshooting for Proteam ProForce® 1500XP Bagged Vacuum

Tips for a great answer:

- Provide details, support with references or personal experience .
- If you need clarification, ask it in the comment box .
- It's 100% free, no registration required.

Suggested Questions/Answers :

No suction After taking the vacuum apart, I noticed there is no suction at all. The motor runs, belt runs, but no suction coming through.


You have a clog somewhere in the vacuum. Check the hose and the little trap door on the underneath side of sweeper.Does the brush turn? If not, then the belt that drives the brush is broken. Replace the beltJim ... Hoover Tempo Widepath Upright Vacuum - Blue

No suction My Hoover Wind Tunnel vacuum runs but there is no suction. The last two or three times I used it, it shut itself off after having a burning smell. When I unplug it for the suggested 30 minutes, the motor will run again but no suction. What is wrong?? Should I just buy a nve one? This one is 8 years old.


Sounds like your motor bearings are going bad. This is generally indicated by the motor overheating, and the heat transferring out through the motor pulley, which is where the belt attaches. So, your machine is overheating, melting the belt, and then ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

Does not pick up, no vaccum, motor runs, no blockage, should feel suction on hose outlet without hose hook up. Paper filter missing over cloth filter. float overload ball free, seal on section good no leakage. Maybe bad motor but runs.


Here\015\012 is a Link to one of my Tips:www.fixya.com/support/r6311178-vacuum_brush_bar_not_spinningThis\015\012 should solve the problem. ... Minuteman C82906-01 HEPA Vacuum Vacuum

Brand new LG LUV200r used 10 minutes now after removing dust tank & reinstalling the vacuum motor does not run only the beater bar??? I have located wo circuit breakers both seam to be set. This suction motor should run when the switch is pressed & the beater bar should operate when the handle is moved down??? Not A happy customer will return unit to Best Buy only 100 mile round trip!!!! RDH


... LG Electronics Kompressor Pet Care Upright Vacuum Cleaner LUV200R

Motor is running and the brush is also running but i have no suction and the suction tube is clear


A clogged filter or if it has a bag hole in bag or bag isn't in correct. ... Hoover Vacuums

Hi I need help because I have a problem with my Electrolux Centralux Central Vac system in my house. When I plug the vac hose in the central vac socket at first I heard the motor running very gently with NO suction then after a minute or so it went completely dead and they is NO motor sound, suction, or anything happening what so ever. Can anyone tell me what this problem is???


Have you checked for a clog in the lines or in the hose? If there is no clog in the system anywhere, then your motor could be dying. ... Electrolux Centralux Vacuum

Hoover Windtunnel My Hoover Windtunnel is 3 years old. It worked great until yesterday when it lost all suction. I have followed the manual to trouble shoot any possible clogs and could find none. Then I noticed that when I remove the dirt collection cup and held my hand over the vent the suction is fine and strong. So... I replaced the hepa filter thinking that might be the problem. That didnt' work. The motor runs fine. The suction without the dirt cup inserted is strong. As soon as you insert


Mine does the same thing. There is no suction. I found that there is a door that opens when you tilt the handle in the down possition. I think there should be a spring in place so it can open. Until I find a replacement spring I have to open the door ... Hoover U6630-900 WindTunnel Bagless Upright Vacuum

Hoover Windtunnel My Hoover Windtunnel is 3 years old. It worked great until yesterday when it lost all suction. I have followed the manual to trouble shoot any possible clogs and could find none. Then I noticed that when I remove the dirt collection cup and held my hand over the vent the suction is fine and strong. So... I replaced the hepa filter thinking that might be the problem. That didnt' work. The motor runs fine. The suction without the dirt cup inserted is strong. As soon as you insert


Either the hose has a clog, or the inlet down by the belt is clogged. Is there suction at the end of the hose, if not then it is clogged. If there is suction, then it has to be clogged down below by the brush roll, check that inlet. There also is ... Vacuums

I have a riccar 8905 the motor runs but no suction


... Riccar 8955 Upright Vacuum

No suction on my Electrolux central vacuum in all outlets even though motor is running and there is no clog in the hose.


I would start with washing out the ilter really good and letting dry. then try the system. ... Electrolux Central Vacuum

Dyson dc04 motor runs but has no suction.


I would make sure it is the motor first by isolating the sounds to just the motor. Take off the dirt cup, both filters, and belt, then run it and see if the sound is still there. If it is, you need a new motor. If it isn't, you need to look for a clo ... Dyson DCO7 Animal Bagless Upright Cyclonic Vacuum

My kenmore vacuum model 116.36933502. It has no suction. I have cleaned out every spot,taken off the back and still nothing. The motor runs but doesnt seem to be at full power. The agitator brush works. When it broke i seemed to smell something and since it has no belt. Does this possibly have to motors?


... Kenmore Progressive Bagless Upright with Inteli-Clean SystemVacuum

Hoover upright bagless vacum.motor runs, brush turns, no suction through hole behind brush roller. however there is suction going out of dust cannister filter flap to motor. what could possible problems be?


Sorry to read about your problem, I hope this helps you out.you have a clog between the brush and bagI tried to help you. Please help me and Rate/Vote on my response, thanks and good luck ... Hoover U6437-900 / U6439-900 Windtunnel Bagged Upright Vacuum

I have a new bag in, checked the hoses for clogs have the motor cover off showing motor runs. Problem is vacuum has no suction in hose area, cover off where bag is and the air blows out of filter. hoses are clean no blockage.


Have you checked the filter? Many vacuums have a filter under or behind the bag to keep dust and dirt out of the motor. If this gets clogged the motor can't get any suction. Also look for holes in the hose or in the small segment between hose and bag ... Vacuums

Have a Rainbow SE passed down from my Mom who bought it used.Never any trouble, haven't used it for couple of months. When I turn it on now , the motor hums, but doesn't suction. Was afraid to keep it running as I didn't know if the motor was locked or what. Can you advise if there is any home repair I might attempt?


I believe the motor on this unit has brushes. These are little conductive pieces that provide electricity to the spinning motor windings. They wear out over time and need replacing. I have found a link online that will show you how to ... Rainbow E series Canister Wet/Dry Vacuum

My dyson DC07 has no suction. motor runs, brush spins, just no suction.


Hi..the reason to this problem may be the bottom pieces \015\012might not have been fully seated.Take it apart and put it \015\012carefully back together.This will solve the issue.\015\012check it out..\015\012thank u..\ ... Dyson DC07 Animal Bagless Upright Cyclonic Vacuum

Motor is pulsing on and off, suction is good when motor running


... Broan-NuTone CV653 Bagged Central System Vacuum

Dyson Animal motor is running, beater bar is turning but very little if any suction. No suction from hose either. The inside canister is filling and moving, so there is some dirt being sucked in there. I have thoroughly cleaned all filters but not sure what is causing the problem. Any ideas?


Obstruction in the hose?\015\012Your vac has developed a hairball possibly.... when a piece of flexible media ie.... cardboard, plastic etc... gets lodged in the hose, and begins collecting hair & dust to the point it no longer has enough d ... Dyson DC07 Animal Bagless Upright Cyclonic Vacuum

I have a Kenmore Elegance model 116 that has lost suction. There is no blockage and both the filter and bags have been changed. The powerhead turns on but the vacuum itself is fairly quiet, not sure if that motor is running. How can I regain the suction?


... Kenmore Vacuums

No suction - motor runs, belt running. - Vacuums


Clogs, som,e times on the bottom there is a pan and a hose opening secured, if its clogged, it won't work, open the bottom where there should be a small latch, also I have used shop vacs to **** clogs out threw hoses? ... Vacuums

Bissell upright has weak suction and motor running hot but can't find a blockage


... Bissell 8975 CleanView Bagless Upright Vacuum

Suction motor not running


... Proteam ProForce® 1500XP Bagged Vacuum

Series 6500 motor shuts off, vacuum continues to run, not suction


It's tripping the temperature overload in the motor. The most common cause for this is a clogged hose. Take the hose loose and attach it to the exhaust port under the back cover. You should be able to see if it's clogged and unclog it. I might also s ... Electrolux Epic 6500 Vacuum

My suction motor won't run on my electrolux Prolux vacuum


... Electrolux Vacuums

Ridgid 16.5 gallon motor running with no suction


When you use the shop vac for cleaning up water you must remove the filter. \015\012\015\012The filter is for dust particles not for water\015\012I would replace your filter and dump the water out from the shop vac, Also after each ... Ridgid 9 Gallon Wet/Dry Shop Vac 96882 Canister Vacuum
  • Start your question with What, Why, How, When, etc. and end with a "?"
  • Be clear and specific
  • Use proper spelling and grammar
all rights reserved to the respective owners || www.mictaservice.com || Terms of Use || Contact || Privacy Policy
Load time: 0.0460 seconds